Table of Contents

TOPO! End User License Agreement v. 4.6 ................................................................. 6
Welcome to TOPO! ........................................................................................................ 11
  New GPS Device Support for Version 4.6 ................................................................. 12
Installing and Running TOPO! ...................................................................................... 13
  Installing TOPO! for Windows 7, Vista, XP, 2000, 98, ME or NT .............................. 13
  Installing TOPO! for Mac OS 10.4 or Higher .......................................................... 13
For People Who Don’t Read Manuals ......................................................................... 14
  Pop-up Editors .............................................................................................................. 14
  Using the Status Bar .................................................................................................... 15
  Quick Guide to Printing ............................................................................................... 15
Accessing Information and Getting Help ...................................................................... 16
  Accessing Information .................................................................................................. 16
    Accessing the Map Legend ....................................................................................... 16
  Status Bar Help ........................................................................................................... 16
  On-Screen Help ........................................................................................................... 16
  Technical Support and www.nationalgeographic.com/topo ........................................ 17
Managing Your Maps and Saving Your Work .............................................................. 18
  Opening and Saving .tpo Documents ......................................................................... 18
  Merging .tpo Documents ........................................................................................... 19
  Deleting Custom Objects from a .tpo file .................................................................... 19
Navigating and Searching the Maps ............................................................................ 20
  Zooming ....................................................................................................................... 20
  Magnifying the Map .................................................................................................... 21
  Traveling ....................................................................................................................... 21
  Centering ....................................................................................................................... 21
  Overview Maps .......................................................................................................... 22
  Searching for Named Locations .................................................................................. 23
  Searching for Locations by Coordinates (Great for GPS Users) ................................ 24
Viewing Streets and Roads .......................................................................................... 26
  Downloading Street and Roads Information .............................................................. 26
  Setting Streets and Road Viewing Options ................................................................. 26
Viewing Three Dimensional Maps .............................................................................. 27
  Viewing a Map Area in Three Dimensions ................................................................. 27
  Navigating in the Three Dimensional View ................................................................. 28
  Viewing a Fly-Over of a Route in Three Dimensions .................................................. 28
  Setting 3D Options ..................................................................................................... 29
Keeping TOPO! Up to Date ......................................................................................... 30
  Updating the Software ............................................................................................... 30
  Editing mapXchange Account Information .............................................................. 30
  Updating the Maps, Roads and Streets ..................................................................... 31
Appendix C: Preference Settings ................................................................. 82
   Units .......................................................................................... 82
      Coordinates ....................................................................... 82
      Distance ........................................................................... 83
      Elevation .......................................................................... 83
   Printing and Exporting ............................................................... 83
      Marginalia ........................................................................ 83
      Notes and Photos .............................................................. 83
Appendix B: Modifying and Deleting Objects ........................................ 80
   Deleting Objects ................................................................. 80
Appendix A: Pop-up Editors ................................................................. 79
   Setting the Default Appearance for Objects Created in TOPO! .......... 79
Linking Notes to Maps (Photos, Text, Websites and Documents) ............ 76
   Adding Notes to the Map .................................................. 76
   Adding a Photo to the Map .............................................. 76
   Adding a Link to a Website or Document .............................. 77
   Editing a Note .................................................................. 77
   Moving a Note .................................................................. 77
   Opening and Closing the Notes Window ............................... 78
   Using Folders to Organize Information .................................. 78
Using Maps with Handheld Computers ............................................... 71
   Installing Pocket TOPO! .................................................... 71
   Exporting Maps to a Handheld Device ................................ 71
   Using Pocket TOPO! ....................................................... 72
   Moving Around on a Map ................................................. 72
   Using Symbols .................................................................. 73
   Using Text ......................................................................... 73
   Using Routes .................................................................... 73
   Using Notes ..................................................................... 73
   Using Direction Lines ........................................................ 74
Other Information about Pocket TOPO! ............................................ 74
   Updating Desktop TOPO! with Information from Pocket TOPO! . 75
Managing Waypoints and Routes – The Waypoint List ....................... 67
   Sorting the Waypoint List .................................................. 68
   Editing GPS Routes Using the Waypoint List ......................... 68
Saving GPS Data ........................................................................ 68
Importing / Exporting GPS Data to Other Applications ...................... 69
Connecting to a GPS Receiver ........................................................ 62
Setting up TOPO! and Your GPS Receiver for Connecting ................ 63
Uploading to a GPS Receiver (Export Wizard) .................................. 64
Downloading from a GPS Receiver (Import Wizard) ......................... 65
Tracking your Position in Real Time ................................................ 66
Managing Waypoints and Routes ..................................................... 61
Creating GPS Routes .................................................................. 61
Creating Waypoints ................................................................... 60
A Quick-Start Guide to GPS .......................................................... 59
Using TOPO! with a GPS Receiver .................................................. 59
Modifying Individual Waypoint Labels .......................................... 57
Using Grids ............................................................................. 57
Modifying Waypoint Options .......................................................... 56
Moving and Editing Waypoints ....................................................... 56
Appendix A: Pop
Appendix B: Modifying and Deleting Objects
Appendix C: Preference Settings

TOPO! User Guide ©2010 National Geographic Maps 4
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnification</td>
<td>84</td>
</tr>
<tr>
<td>Additional Settings</td>
<td>84</td>
</tr>
<tr>
<td>GeoTIFF Export</td>
<td>84</td>
</tr>
<tr>
<td>Tools</td>
<td>84</td>
</tr>
<tr>
<td>Traveling</td>
<td>84</td>
</tr>
<tr>
<td>Compass</td>
<td>85</td>
</tr>
<tr>
<td>GPS</td>
<td>85</td>
</tr>
<tr>
<td>Shaded Relief</td>
<td>85</td>
</tr>
<tr>
<td>Data Folders</td>
<td>85</td>
</tr>
<tr>
<td>Automatic Updates</td>
<td>86</td>
</tr>
<tr>
<td>mapXchange</td>
<td>86</td>
</tr>
<tr>
<td>3D</td>
<td>86</td>
</tr>
<tr>
<td>Appendix D: Tips, Tricks &amp; Frequently Asked Questions</td>
<td>87</td>
</tr>
<tr>
<td>Appendix E: Troubleshooting</td>
<td>90</td>
</tr>
</tbody>
</table>
TOPO! End User License Agreement v. 4.6

“TOPO! 4.6 & TOPO! Export Pro”

BY INSTALLING THIS SOFTWARE, YOU ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THE SOFTWARE. RETURN THE SOFTWARE TO THE PLACE WHERE YOU OBTAINED IT WITHIN 30 DAYS OF THE DATE OF PURCHASE FOR A FULL REFUND.

1. Grant of License. This Agreement permits you ("Licensee") to use the enclosed copyrighted machine readable software program and associated data files that comprise TOPO! ("Software") and the TOPO! User's Guide ("Documentation"). This agreement permits you to use the Software to create customized maps, elevation profiles, exports for use with Pocket TOPO!, exports for use with GPS receivers, graphic files, and mapXchange (.tpo format) files that can be output from the program. Any map, elevation profile, export for Pocket TOPO!, export for GPS receivers, graphics, or mapXchange (.tpo format) file that is generated from the software will be referred to in this license as a “Reproduction.” This Agreement is a license agreement and not a sale of a software product. The Software, Documentation, and Reproductions are furnished for your use and remain the property of National Geographic.

This Software is licensed to you to serve as a general reference for your personal, business, or institutional use. The geographical data used in the Software is based on USGS topographic maps, USGS elevation data, the USGS Geographic Names Information System and Geographic Data Technologies Inc, geographic databases. Please consider carefully the fact that the Software and the geographic data may not be adequate for purposes requiring precision in depiction of geographic features, exact measurement of direction or distance, or for similar purposes including but not limited to navigation, tracking, or emergency response.

This License grants you the right to use the Software on a single personal computer and a single handheld computer. You may use the software on a secondary “laptop” computer in addition to your primary computer, as long as the software is not used simultaneously on both your primary computer and your laptop. This license does not authorize network use of any kind. You may not decompile, disassemble, or use any method to discover the trade secrets contained in the Software. You may not modify, adapt, translate, rent, lease, timeshare, or loan the Software. You may copy elements of the Software onto the hard disk of your computer and load elements of the Software into RAM and the CPU of your computer.

You may transfer your rights under this Agreement by providing the recipient the Software and Documentation, provided that you retain no copies of the Software or Documentation and that the other party agrees to the terms of this License Agreement.
2. Output Limitations.

**Hardcopy Print-outs**

This license grants you the right to create and reproduce an unlimited number of hardcopy Reproductions for your personal, in-house business, or intra-institutional use, subject to the property rights notice and credit requirements set forth below. We ask that the National Geographic and Tele Atlas copyright notices appear in a small but legible form on or adjacent to the reproduction in the following form. For Maps: “Map created with TOPO! © 2010 National Geographic “ and for maps with Tele Atlas street data displayed: “Map created with TOPO! © 2010 National Geographic & ©2007 Tele Atlas, North America, Inc., Rel., 01/2007.” For Profiles: “Profile created with TOPO! © 2010 National Geographic.”

NOTWITHSTANDING THE FOREGOING NOTHING HEREIN SHALL BE DEEMED AS A LICENSE TO USE THE “NATIONAL GEOGRAPHIC” OR “TOPO!” TRADEMARKS AS BRANDING ELEMENTS. ANY BREACH OF THIS RESTRICTION SHALL CAUSE AN IMMEDIATE REVOCATION OF THIS LICENSE WITH PREJUDICE TO ANY OTHER REMEDIES AVAILABLE OR IN EQUITY.

You may distribute hardcopy Reproductions on paper, as long as the Reproductions are distributed freely, without charge, in a non-commercial manner and the National Geographic copyright notice appears in legible form or National Geographic is given legible credit as described in paragraph 1 of the Output Limitations section. We ask that you obtain a supplemental license in writing from National Geographic before you reproduce any Reproductions in a publication that is for sale, resale or that contains paid advertisements.

**Stand-Alone Electronically Exported Graphic Files**

You may use the Software to create and distribute Reproductions in a standard electronic graphic format (i.e. TIFF, JPEG, or BMP files) via e-mail and removable storage devices subject to the following requirements: reproductions are distributed freely, without charge for the Reproductions themselves, in a non-commercial manner, for personal use; the National Geographic and Tele Atlas copyright notice appears in legible form; reproductions are in a “view only” format that does not include electronic metadata or header information that enables the Reproduction to be read as spatial data in 3rd party software applications.

**Graphic Files Embedded in Electronic Documents (i.e. PDF, GIS, CAD, and PPT files)**

You may use the Software to create and distribute Reproductions in electronic documents such as .PDF, GIS, CAD, and Power Point files via e-mail, electronic media, and removable storage, subject to the following limitations: the document is distributed freely without charge for the document itself, does not contain more than 5 Reproductions, contains information not provided in the original product from National Geographic, is not intended to be a source of data for use separate from the document, the National Geographic and Tele Atlas copyright notices appear in legible form on or adjacent each reproduction in the following form. “Map created with TOPO! and used with permission © 2010 National Geographic” and for maps with Tele Atlas street data displayed: “Map created with TOPO! and used with permission
Exports for Pocket TOPO!

You may use the Software to create and transfer Reproductions to a handheld device for use with Pocket TOPO! for your personal use.

Exports for GPS Receivers

You may use the Software to create and transfer Reproductions to GPS receivers for your personal use.

MapXchange Files (.tpo)

You may use the Software to create and distribute an unlimited number of mapXchange (.tpo format) files to other licensed TOPO! users via e-mail, ftp, and removable storage media as long as the Reproductions are distributed freely, without charge, in a non-commercial manner in the .tpo format that can be read by the TOPO! software. MapXchange .tpo files created for export to handhelds may not be distributed and are for your personal use.

Imagery for Web Sites

You may use the software to create and display up to three “view only” map images on your personal, business, or institutional web site as long as the reproductions can be viewed freely, without charge and that National Geographic is given legible credit on or adjacent to the reproduction as described in paragraph 1 on the output limitations section with a link to the National Geographic Maps web site (national geographic.com/maps). You may not display images that could be downloaded in a “geo-referenced format” on any web site. We ask that you obtain a supplementary license in writing from National Geographic before you reproduce display or distribute more then 3 Reproductions as Graphic Images over the Internet or other electronic networks. Please contact National Geographic for more details for extended-use licenses at topo@ngs.org. In many cases they are available free of charge.

NOTWITHSTANDING THE FOREGOING, NG RESERVES THE RIGHT TO REVOKE THIS LICENSE AND REQUIRE IMMEDIATE REMOVAL IN THE EVENT NG DETERMINES, IN ITS SOLE DISCRETSION, THAT THE LIMITATIONS HEREIN, HAVE BEEN EXCEEDED.

3. Property Rights. The Software, Documentation, and the Data that comprises the Reproductions are owned and copyrighted by National Geographic and/or Geographic Data Technology Inc. with all rights reserved. You may make one copy of the Software for backup purposes. The Software represents and embodies trade secrets of National Geographic and/or its licensors. These trade secrets are not licensed to you, and any modification, addition, or deletion is prohibited. You agree to take all reasonable steps to protect the Software from unauthorized copying or use.

4. Term. This License is effective until terminated. This License and your right to use the Software terminate automatically if you violate any part of this agreement. Should the Agreement be terminated, you agree to return all copies of the Software, Documentation, and Reproductions furnished to you, or made by you, and all copies to National Geographic, including copies resident in the computer’s memory.
5. U.S. Government Restricted Rights. If this Software is acquired by or on behalf of any unit or agency of the United States Government, this provision applies. This Software (a) was developed at private expense, and no part of the software application was developed with government funds, (b) is a National Geographic trade secret for all purposes of the Freedom of Information Act, (c) is restricted computer software submitted with restricted rights in accordance with 52.227-19 (a) through (d) of the Commercial Computer Software Restricted Rights Clause and successors, (d) in all respects is proprietary data belonging solely to National Geographic, and (e) is published and all rights are reserved under the copyright laws of the United States. For units of the Department of Defense (DOD), this Software is licensed only with Restricted Rights as that term is defined in the DOD Supplement to the Federal Acquisition Regulations, 52.227-7013 (c) (1) (iii) and its successors. Use, duplication, or disclosure of the Software by the Government is subject to restrictions as set forth in subdivision (b)(3)(ii) of the Rights in Technical Data and Computer Software clause at 252.227-7013 of the DOD FAR. Contractor/manufacturer is National Geographic, 212 Beaver Brook Canyon, Evergreen, CO 80439.

6. Export Laws. Licensee understands that the product may require a license from the U.S. Department of Commerce or other government agency before it may be taken or sent outside of the United States. Licensee agrees to obtain any required license before taking or sending the Software outside the United States. Licensee will not permit the export or re-export of the Software without obtaining required licenses of letters of further assurance.

7. Governing Law. This agreement will be governed by, and interpreted in accordance with, the laws of the State of California of the United States of America as applied to transactions entirely within California between California residents.

8. Entire Agreement. This agreement sets forth the entire understanding and agreement between National Geographic and you, and may be amended only in a writing signed by both parties. NO VENDOR, DISTRIBUTOR, DEALER, RETAILER, SALES PERSON, OR OTHER PERSON IS AUTHORIZED TO MODIFY THIS AGREEMENT OR TO MAKE ANY WARRANTY, REPRESENTATION, OR PROMISE WHICH IS DIFFERENT THAN, OR IN ADDITION TO, THE REPRESENTATIONS OR PROMISES OF THIS AGREEMENT.

9. Waiver. No waiver of any right under this agreement will be effective unless contained in writing, signed by a duly authorized representative of National Geographic, and no waiver of any past or present right arising from any breach or failure to perform will waive any future right arising under this agreement.

10. Severability. If any provision in this agreement is invalid or unenforceable, that provision will be interpreted, limited, modified, or, if necessary, severed, to the extent necessary, to eliminate its invalidity or unenforceability, and the other provisions of this agreement will remain unaffected.

**Limited Warranty and Warranty Disclaimer**

1. Limited Warranty and Warranty Disclaimer. National Geographic warrants the disk on which the Software is to be distributed to be free from defects in materials and workmanship and that the unaltered Software will perform substantially in accordance with the documentation for a period of 90 days from the date you
purchased the license to the Software. Any written or oral information, or advice
given by National Geographic’ dealers, distributors, or employees will in no way
increase the scope of this warranty.

National Geographic makes no other warranties, express or implied, including,
without limitation, the implied fitness for a particular purpose, regarding the
Software. National Geographic does not warrant, guarantee or make any
representations regarding the use or the results of the use of the Software in terms
of its correctness, accuracy, reliability, currency or otherwise. You assume the entire
risk as to the results and performance of the Software.

THIS LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHT. YOU MAY HAVE
OTHERS, WHICH VARY FROM JURISDICTION TO JURISDICTION.

NATIONAL GEOGRAPHIC IS IN NO WAY RESPONSIBLE FOR PERSONAL INJURY OR
DAMAGE TO PROPERTY IN CONNECTION WITH THE USE OF ITS SOFTWARE OR
GEOGRAPHICAL DATA. IN NO EVENT WILL NATIONAL GEOGRAPHIC, AND ITS
DIRECTORS, OFFICERS, OR EMPLOYEES BE LIABLE TO YOU FOR ANY

CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES (INCLUDING BUT NOT
LIMITED TO DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, AND LOSS OF BUSINESS INFORMATION) ARISING FROM THE USE
OR THE INABILITY TO USE THE SOFTWARE, AND THE ACCOMPANYING WRITTEN
MATERIALS.

2. Exclusive Remedy. Your exclusive remedy, as well as National Geographic and its
suppliers entire liability arising from, or in connection with the Software,
Documentation, Reproduction and/or this License, will be the refund of the license
fees, or the replacement of defective components of the Software. In no event will
National Geographic’ total liability for any damages, direct or indirect, in connection
with the product, the product documentation, and/or this License exceed the license
fees paid for your right to use this copy of the product whether such liability arises
from any claim based upon contract, warranty, tort or otherwise.

© 2010 National Geographic. All Rights Reserved. V. 4.6 TOPO!

TOPO! and Pocket TOPO! are trademarks of National Geographic. TOPO! is a
registered trademark.

GIF-LZW Software Licensed under U.S. Patent No. 4,558,302 and foreign
counterparts.
Welcome to TOPO!

Thank you for purchasing a TOPO! Interactive Map product. These products feature high quality digital maps based on U.S. Geological Survey, National Geographic, and Tele Atlas data. All TOPO! products are powered by state of the art map browser software (TOPO! 4.6). This user guide is intended to familiarize you with the map browser software. TOPO! software provides everything you need to navigate, explore, and print customized topographic maps. TOPO! makes it easy to measure distance and direction, build elevation profiles, determine coordinates, and print customized maps. New features in version 4.6 include 3-D fly thru’s, street and road overlays, and Live Map Updates.
**Note**

We strongly recommend that all users read [For People Who Don’t Read Manuals](#) on page 14. GPS users should at least browse [Customizing the Maps with Waypoints and Grids](#) on page 53, and [Using TOPO! with a GPS Receiver](#) on page 59. To get help with TOPO! see [Accessing Information and Getting Help](#) on page 16 or [Appendix E: Troubleshooting](#) on page 90.

We hope you find TOPO! useful, easy to use, and enjoyable. Please contact us for information about new products. We appreciate any feedback and suggestions you may have.

**New GPS Device Support for Version 4.6**

This version of TOPO! Includes support for new types of GPS devices, including the Suunto X9 wristop GPS and Magellan USB models such as the eXplorist and Triton series.
Installing and Running TOPO!

Installing TOPO! for Windows 7, Vista, XP, 2000, 98, ME or NT

Use the TOPO! installer (setup.exe) to install TOPO!. It places the TOPO! application and other TOPO! files on to your hard drive.

To install TOPO!:

1. Insert the TOPO! Installer Disc 1 into your DVD drive. Choose Run from the Windows Start menu.
2. Enter D:\Setup.exe (if your DVD drive is not drive D, substitute the correct drive letter in place of "D"), and click OK.
3. Follow the instruction on your screen. The TOPO! Install Wizard places TOPO! and other necessary files on your hard drive.

To run TOPO!:

Choose Start > Programs > TOPO! 4.

Installing TOPO! for Mac OS 10.4 or Higher

1. Insert the TOPO! Installer Disc 1 into your disc drive.
2. Double-click on the TOPO! DVD icon when it appears on your desktop.
4. Follow the on-screen instructions to complete the installation.

To run TOPO!:

Open the TOPO! folder in the Applications folder and double-click on the TOPO! application.

Note

TOPO! asks you to create a new mapXchange or enter existing account information when you first install the application. Simply follow the instructions on your screen. For more information, see Editing mapXchange Account Information on page 30.
For People Who Don’t Read Manuals

By reading this short chapter, you will learn some of TOPO!’s key features that are easy to miss. GPS users should also browse Using TOPO! with a GPS Receiver on page 59.

Pop-up Editors

Many of TOPO!’s most important features, like elevation profiling, can only be accessed from pop-up editors. All objects that you add to maps (routes, waypoints, direction lines, symbols and text labels) contain pop-up editors that provide options. These menus can be accessed by placing your cursor over an object and clicking the alternate mouse button down. Don’t miss them.

The Route pop-up editor

Tip

Waypoints and GPS routes can only be edited or activated when you are using the Waypoint Tool. To pop-up an option menu on a waypoint, be sure you are using the Waypoint Tool.
Using the Status Bar

The status bar appears along the bottom of the TOPO! window and provides real-time help and information. The status bar is an excellent way to learn to use all of TOPO!’s features. Check it frequently for tips, help with tools, route mileages and information about custom objects.

Status bar

Quick Guide to Printing

Most of the maps in TOPO! are much larger than a printed page. The Print Tool allows you to easily define a page-sized area of map for printing or exporting maps to a handheld.

To print a map from TOPO!, do the following:

1. Choose **Print Map** from the **File** menu or click the Print button. A red rectangle with an “X” through its center appears on the map. This rectangle shows the current **Selection Area**; its size defaults to the amount of map that will exactly fit on the printed page.

2. Left click on the map at the center of the area you wish to print. (You can also drag the **Selection Area** rectangle around on the map to adjust the print boundaries).

3. Click **Print...** in the lower right portion of the screen.

**Tip**

If you are not printing on a color printer, go to the View menu, click **Preferences and Settings**, click **Printing/ Exporting**, then click **Additional Settings**. Check **Output to Grayscale**. This setting gives you the best output to a black & white printer.

For more information about printing maps, see [Printing, Copying and Exporting Maps](#).
Accessing Information and Getting Help

Accessing Information

TOPO! provides extensive information about the maps and data contained in the program. It is intended to answer many questions you have about topographic maps, Digital Elevation Models, the Geographic Names Information System, as well as maps and mapping in general.

To access information about the maps and data:

1. When zoomed into the most detailed map level 5, right click a map to access map info.

Accessing the Map Legend

1. Choose Legend from the Info menu.
2. For USGS maps, use the pull down category list to choose a category of symbols.
3. Place your cursor over a symbol in the legend to identify it.
4. Click Exit to close the map legend.

Status Bar Help

Please see Using the Status Bar on page 15.

On-Screen Help

In addition to this Users Guide, TOPO! provides on-screen help for reference while you are using TOPO! From a list of topics, you can access most of the information contained in this User’s Guide.
To use the on-screen help:

1. Choose Help using TOPO! from the Info menu. TOPO! displays an index of topics in Adobe Reader.

2. Click the topic you want to view.

**Technical Support and**

**www.nationalgeographic.com/topo**

Visit the TOPO! home page located for information about upgrades, new regions, user news and messages from the developers:

http://www.nationalgeographic.com/topo

If you encounter system errors or are having problems using TOPO! that are not discussed in this document or on the TOPO! web site, you can contact National Geographic for technical assistance by email at topo@ngs.org or by telephone at 800-962-1643 x130. We are eager to help.
Managing Your Maps and Saving Your Work

TOPO! allows you to save any information you add to the maps. The information is saved as a mapXchange .tpo file.

Opening and Saving .tpo Documents

A mapXchange (.tpo) document is where TOPO! stores any custom information you have added to the maps.

Creating and saving new mapXchange (.tpo) documents is easy. They can be very useful for organizing and sharing information. For example, you could store all your favorite mountain biking trails in a document named “mountainbike.tpo” and all your favorite hiking trails in a document named “hike.tpo.” If you wanted to give a friend your favorite mountain biking trails you could copy “mountainbike.tpo” to a floppy or compact disk or e-mail it. If they owned the same TOPO! region of maps, they could open the “mountainbike.tpo” document and view, edit or print the maps with your custom trails.

To open a mapXchange (.tpo) document:

1. From the File menu, choose Open.

2. The File Open dialog box appears and displays a list .tpo files that you have on your computer.

3. Choose file and click OK.

Tip

TOPO! lists the last four .tpo documents that you opened by name at the bottom of the File menu. From the bottom of the File menu choose the document you want to open.

To create a new region (.tpo) document:

1. From the File menu, choose Save As... The Save As dialog box appears.

2. Beside File Name, enter a new name for the region document.

3. Click Save.
Tip

To delete all the custom data you have added to a region of maps and start with a blank slate, choose **Delete Contents...** from the File menu.

**Merging .tpo Documents**

You can merge all custom routes, symbols, text labels, direction lines from other .tpo files into the .tpo file you are currently viewing. This can be useful if you have stored custom information in different files but wish to view all of it on the same map.

To merge another region (.tpo) document into the current one:

1. From the File menu, choose **Merge .tpo...** The Open File dialog box appears displaying a list of .tpo files.
2. Choose a file and click **OK**.

**Note**

The .tpo file you choose to merge must either be from the same map region you are currently viewing or from a map region with overlapping coverage. For example, you can merge a Alaska .tpo file into another .tpo file for the Alaska region, but not into a .tpo for the lower 48 states region.

**Deleting Custom Objects from a .tpo file**

You can categorically delete all custom routes, symbols, text labels, direction lines and/or bookmarks from a mapXchange .tpo file by type of object. This can be useful if you wish to simplify a .tpo file or isolate certain types of custom objects. For example, you might want to share a custom map of a hike with another TOPO! user but first delete all the symbols in the .tpo file so as not to give away your favorite fishing spots.

To delete custom objects from a region (.tpo) document:

1. Choose **Delete Contents...** from the File menu. The Confirm Deletion dialog box appears showing what types of custom objects (routes, symbols, text labels, direction lines, and notes) you may delete from the region .tpo file.
2. Check the objects you want to delete.
3. Click **OK**.
Navigating and Searching the Maps

You can navigate TOPO!’s maps in many ways. You can zoom in or out to see different levels of map detail, scroll seamlessly across map boundaries, and jump instantly to any location for which you know the name or coordinate.

Tip

To see a list of all objects on your map, under the View menu, click Content Viewer. A list of elevation profiles, routes, notes, etc. appears at the bottom of the window.

Zooming

The Zoom Tool is used to change the level of detail and the scale of the map you are viewing. Map scale is the relationship of a distance on the map and the corresponding distance on the earth. Generally, a larger scale shows more detail than a smaller scale. Zoom in with the Zoom Tool to view an area of map in greater detail. Zoom out to see a larger area of map with less detail.

To use the Zoom Tool:

1. Choose Zoom from the Tool menu or click the Zoom button.
2. Position the magnifying cursor where you want to zoom in.
3. Click the mouse to zoom in one level.
4. Press the shift key on your keyboard and left click to zoom out one level.

Tip

When you are using the Zoom Tool, a + symbol in the center of your cursor indicates that it is possible to zoom in. A - symbol in the center of the cursor indicates that it is possible to zoom out. No symbol in the center of your cursor indicates maximum zoom.
Magnifying the Map

This feature allows you to magnify or reduce the map currently being viewed. It can be accessed while using any tool. You can magnify the current map to better view a certain area and draw routes with greater precision. You can also reduce the current map to get an overview of the area and view more of your custom work on screen.

Tip

The Magnify Map feature changes the scale of the current map, but not the level of detail. It is useful for magnifying or reducing certain map areas where you are adding custom information. To change the level of detail, use the standard Zoom Tool (see page 20).

To magnify the map:

1. Right click on the map to access the Pop-up Zoom menu.
2. Choose Magnify Map.
3. Select one of the three Reduce levels (25%, 33%, 50%) to get an overview of the current map OR...
4. Select one of the three Magnify levels (200%, 300%, 400%) to enlarge the current map.
5. To return to the standard scale for the current Map Level in TOPO!, choose Select "Normal 100%.

Note

When you switch Map Levels, the Magnify Map feature always returns to its normal setting at 100% magnification.

Traveling

The Traveling Tool allows you to move the map in any direction and travel from map to map without interruption. It is automatically selected when your cursor is near the edge of the map. To scroll the map with the Traveling Tool:

1. Do one of the following:
   a. From the Tool menu, choose Traveling.
   b. In the toolbar, click the Traveling Tool 🌊.
   c. Simply position the cursor near the edge of the map when using another tool.
2. Position the arrow cursor in the direction you want to move.
3. Hold the left mouse button down to begin traveling.
4. Release the mouse button to stop traveling.

Tips

The Traveling Tool is automatically selected when your cursor is near the edge of the map. To control the traveling speed, move the cursor toward the edge of the map to speed up or closer to the center to slow down. You can also adjust the traveling speed (View menu > Preference and Settings > Tools > Traveling).

Centering

The Centering Tool will bring any location to the center of your screen. To use the Centering Tool:

1. Choose Centering from the Tool menu or click the Centering button.
2. Position the cursor on the map.
3. Click to center the cursor's location.

Overview Maps

Zooming in on a small, detailed portion of a large map can be disorienting. To help you stay oriented, TOPO! provides two overview maps on the right side of the screen. A dark blue rectangle on the overview map indicates the area of map you are viewing. Notice that as you travel the rectangle's position is updated on the overview maps.

To navigate using the Overview Maps:

1. Place your cursor over the Overview Maps on the right side of the screen. If the Overview Maps view does not appear, in the View menu, click Overview Maps.
Overview Maps

2. A light blue rectangle appears in place of your cursor. The dark blue rectangle represents the area currently on display. Position the light blue rectangle over the area of map you wish to view.

3. Left click to jump to the light blue rectangle’s location.

Tip

To close or re-open the overview maps view, from the View menu, click **Overview Maps**.

Searching for Named Locations

TOPO! contains a comprehensive database of place names and natural features that allows you to easily search the maps for a specific location. All of the information contained in the database, or Gazetteer, is from the USGS Geographic Names Information System (GNIS). The Gazetteer lists locations alphabetically or by feature type.

To search for a named location:

1. From the View menu, click **Find (Gazetteer)**.

2. Choose a state.

3. Beside **Type of place to search for**, choose a specific type of location (e.g. **Trails**). If you are uncertain, choose **Search All Types in this List**.

4. Beside **Name or text to search for**, enter the name of the location you are looking for.
5. You can limit the radius of miles this search will occur within by checking this option and entering a number of miles. Note that the center of the search is the current center anchor on the map you were viewing.

6. Click Find Now. TOPO! search for matches and displays these locations in the field below.

7. Click on an entry in the list to preview its location on a small overview map.

8. To jump to the selected location, click Go. The location you selected will appear at the center of your screen at the intersection of the red cross hairs.

9. To create a waypoint at the currently selected location, click Create Waypoint(s). For more information, see Creating Waypoints on the Map on page 55.

**Tips**

Once you have successfully searched, for allocation, you can explore the feature type locale for campgrounds, ski areas, and other points of interest. Use the pull down Choose the map level to go to menu to jump to the selected location at a specific map scale. The coordinate pane displays the latitude and longitude or UTM values of locations previewed in the search dialog box. Locations in the gazetteer are limited to features labeled on the maps. To learn about the currently displayed map, right click the map and choose About This Map.

### Searching for Locations by Coordinates (Great for GPS Users)

You can find a given latitude and longitude or UTM location on the map. To search for a coordinate:

1. From the View menu, choose Coordinate Locator or left click the coordinate display in the lower right corner of the status bar. The Coordinate Locator dialog box appears.

2. Enter the latitude and longitude or UTM values of the position you want to find.

3. Choose the map level that you want to view the position on.

4. Click Go to jump to that position on the map. The position you entered appears at the center of your screen at the intersection of the red cross hairs.

**Tips**

To enter a UTM coordinate, you must set the proper coordinate display (View menu > Preferences and Settings > Units > Coordinates).
You can also measure direction and distance between a location on the map and a coordinate value entered into the Coordinate Locator dialog box. For example, you could place an anchor point on a bridge and enter the coordinates of a summit, and the **Coordinate Locator** will report the direction and distance between the two locations.

To determine the direction and distance to a distant landmark’s location:

1. Use the Compass Tool to place an anchor point on the map, see **Measuring Direction** on page 36.

2. Choose **Coordinate Locator** from the **View** menu.

3. Enter the latitude and longitude or UTM value for the desired destination point. TOPO! displays the distance and direction from the anchor point to the new coordinate in the From field in the **Coordinate Locator** window.

**Tip**

The coordinate locator measures direction and distance from a point on the map to coordinates that are outside of the area of coverage. This can be useful for determining which direction to look to view distant landmarks, such as summits.
Viewing Streets and Roads

If you choose, TOPO! can display street and road information in your maps. You can precisely control how TOPO! displays streets and roads. View very detailed road information when necessary or limit how much of this information TOPO! displays if it becomes visually difficult to read your maps.

Downloading Street and Roads Information

Please see Updating the Maps, Roads and Streets on page 31.

Setting Streets and Road Viewing Options

To set how TOPO! displays street and road information:

1. Under the View menu, click Street Overlays. The Street Overlays dialog box appears.

2. Under Level of Detail, choose one of the following:
   - **Show major and minor roads when possible** – Choose this to display all streets and road available in TOPO!
   - **Show minor roads only on the most detailed zoom level** - Choose this to display major roads on all zoom levels, but the minor roads only when you are zoomed in at the maximum level. This can help make your maps more readable when you are zoomed out.

3. Under Street Labeling, check any of the following:
   - **Show street labels where possible** – Check this to display all street labels available to TOPO!
   - **Pop up the street name when the cursor moves over a street** – Check this to display street names only when you move the cursor over each particular street. This can help make your maps more readable.
   - **Create a text label from popup when text is clicked** – (This option is only available if the option above is checked.) Check this if you want to be able to click the street name and create a label by simply clicking the street name. Click Text to choose a default text style for these new labels.
Viewing Three Dimensional Maps

Topographical maps typically depict terrain in two dimensions, using topographical lines to represent elevation changes. In TOPO!, you can view routes and terrain in a three dimensions. This set of features are useful in that they allow you to get a sense of what the terrain looks like from different vantage points.

The 3D View in TOPO! appears to the left of the two dimensional map.

Viewing a Map Area in Three Dimensions

To view an area on a map in three dimensions:

2. Center the map in the appropriate location (see page 22) and zoom in to the appropriate level (see page 20).
3. Under the View menu, click **3D Map View** or click the 3D button 😊. The 3D view appears. Note the compass at the top of the view indicating directions. The view rotates from the center point on your map.

4. To set a specific vantage point for the 3D view, move the cursor over the map (the cursor appears as a circle). Click the exact location you have in mind. TOPO! creates a 3D view from that vantage point.

5. To set the rate at which the 3D view spins, click and move the slider beside **Spin** beneath the view.

6. To stop the view from spinning, click the **Spin** radio button so it is de-selected or click the slider. Click the to the left or the right of the center of the Spin slider to move the view incrementally.

7. To change the angle of the 3D vantage point, click and move the **Tilt** slider. To change the height of the 3D vantage point, click and move the **Elevation** slider.

### Navigating in the Three Dimensional View

Use the following keys to navigate in the three dimensional view:

- **Left, right, up and down arrows**: Moves the view in the corresponding direction

### Viewing a Fly-Over of a Route in Three Dimensions

To view a virtual fly-over of a route in three dimensions:

1. Draw a route in TOPO! (see [Drawing a Route](#) on page 33).

2. Right click the route and click **3D Fly-Over**. TOPO depicts a virtual fly-over of your route.

3. To change the angle of the 3D vantage point, click and move the **Tilt** slider. To change the height of the 3D vantage point, click and move the **Elevation** slider. To change the velocity of the fly-over, click and move the **Elevation** slider.

4. To start the fly-over again, click the **Fly** radio button.
Setting 3D Options

There are additional 3D view options in TOPO! To access these, under the View menu, click Preferences and Settings, then click 3D. These options include:

- **Size of 3D Map**: Some computer hardware configurations can support larger graphics than others. If you want to change the size of the 3-D move the Size of 3D Map slider to enlarge or shrink the map area the 3D view includes.

- **Vertical Exaggeration**: Move this slider to make the terrain appear as it actually is or steeper than it is. Check Automatic to have TOPO! create an appropriate vertical exaggeration in flatter terrain.

- **How to Navigate**: Click this to view tips on using keys to navigate in the 3D view.

- **How to Print**: Click this to view tips on how to print a 3D view.

- **Troubleshooting Tips**: Click this to view tips on how to solve common problems when using 3D features in TOPO!
Keeping TOPO! Up to Date

This section describes how you can use Live Map Update. This set of features allows you to easily keep TOPO! software and mapping data up to date ensuring that you have the latest available software, features, improvements and mapping information.

Updating the Software

TOPO! can automatically check to see if there is an available update of the software. To do this:

1. Be sure that your computer is connected to the Internet.

2. Under the View menu, click Preferences and Settings. The Preferences dialog box appears.

3. Click Automatic Updates.

4. Check Keep the TOPO! application up to date.

5. Under Settings, choose one of the following:
   - Automatically download the application...: Choose this to have TOPO! check for available updates.
   - Prompt me before downloading...: Choose this to have TOPO! Ask you if it should check for updates each time you start TOPO!.

6. To check for TOPO! software updates immediately, click Check for Updates Now.

Editing mapXchange Account Information

MapXchange is a National Geographic online service that allows users of TOPO! products to download the latest software and mapping data.

To fully enjoy all the features of TOPO!, you need to set up an account in the application. If you already have a mapXchange account, you simply need to enter your account information in TOPO.
Note

TOPO! asks you to create a new mapXchange or enter existing account information when you first install the application. Simply follow the instructions on your screen.

To edit your mapXchange account information in TOPO!:

1. Under the View menu, click Preferences and Settings. The Preferences dialog box appears.
2. Click mapXchange. The mapXchange settings appear.
3. (Optional) To have TOPO! warn you when available downloads exceed a certain size, enter a specific number of megabytes and check the appropriate box.
4. Under Account Information, click Edit Account Details to edit your account information in the Edit mapXchange dialog box. When you are finished, click OK.
5. To change your mapXchange password, click Change Password and follow the instructions that appear on your screen.
6. Click OK when you are finished.

Updating the Maps, Roads and Streets

Note

This section also describes how you can download the latest map quads.

Your TOPO! product comes shipped with maps, roads and street information. However, National Geographic constantly updates this information online. To download the latest maps, roads and street information in TOPO!:

1. Be sure that your computer is connected to the Internet.
2. Under the View menu, click Live Map Updates. The My Map Collection dialog box appears.
3. Move the cursor over the area of the map for which you would like street and road information. When you are over the appropriate area, click it. By default, the selection area is 50 x 50 miles. To enlarge or shrink it, choose an appropriate size under Search Size. For additional advanced options, see Advanced Options for Downloading Street and Roads Information below.
4. Click Search Now. TOPO! Connects to the mapXchange service and checks for available street, road and quad updates. TOPO! then displays a list of available updates.
5. To view available street and road updates, click the **Streets** tab or to view available map quad updates, click the **Quads** tab. TOPO! displays a list of available updates. Check any update(s) you would like to obtain. Note that TOPO! also displays the location and availability of updates with icons:

- 🐼: No update is available
- 🆙: Update is available
- 🛡️: Update marked for download

6. When you have marked the appropriate streets, roads and quads, click **Download Now**. TOPO! downloads the appropriate data and display download status at the top of the window. Depending on your connection, this data can require a long time to download. To cancel the download, click **Cancel**.

7. The download is complete when the **Download Now** button re-appears. You can now use the updated information in TOPO!.

### Advanced Options for Downloading Street and Roads Information

To use advanced options when you want to download street and road information:

1. Follow the steps outlined in [Updating the Maps, Roads and Streets](#) on page 31.

2. At Step 3, click **Advanced Options**. The Search Options dialog box appears. Use the following options as appropriate:

   - **Select a saved search...** : To save this search for later use, enter a name for this search OR to open a previously saved search, choose it here.
   - **Search area**: Enter the parameters of your search. These include the center longitude and latitude coordinates for the search and the search area (in miles).
   - **Types of files to search for**: Specify the type of files you want to search for.
   - **Search filter**: Specify the following type of restrictions on your search:
     - **Created/Updated Since**: Search for information created or updated after the date you specify.
     - **Authored by**: Search for information by an author that you specify.
     - **Keywords**: Search for information that matches the keyword(s) you specify.
     - **Activities**: Search for information that matches the activities you specify.
     - **Search for local files only...** : Check this to search for files on your computer only, not on the mapXchange service.

3. Click **OK**. Continue with Step 4 as outlined in [Updating the Maps, Roads and Streets](#) on page 31.
Creating and Using Routes

The Route Tool is essential for measuring distance, customizing maps, building elevation profiles and creating GPS routes.

Drawing a Route

1. From the Tool menu, choose Route or click the Route button.

2. Position the cursor over the map where you want the route to begin.

3. Left-click and release the mouse to begin drawing a new route. (The pencil cursor will change from horizontal to an upright position to indicate that you are in drawing mode.)

4. When your route is complete, left-click to stop drawing.

For straight line segments:

1. Hold down the Shift key while drawing to start a straight segment. The pencil cursor icon will be replaced by a targeting cursor.

2. Position the targeting cursor where you would like to end the straight-line segment. (If you position the cursor at the edge of the screen, the map scrolls automatically).

3. Release the shift key to end the line segment

To correct a mistake while drawing, hold the right mouse button down and backtrack as far as necessary to erase.

Tip

Activate the Hotspot Magnifier from the View menu to display a magnified view of the area immediately surrounding your cursor. This feature makes it easier to draw accurate routes or trace existing trails.
Displaying a Route on Multiple Map Levels

Routes, like all custom objects added to the maps, can be displayed on any or all map levels. To specify which map levels you wish a route to be displayed on, see Appendix B: Modifying and Deleting Objects on page 80.

Measuring and Displaying Distance

Once you left-click to finish drawing a route, TOPO! automatically calculates the route’s distance. This information can be viewed temporarily or placed in a text label.

**Note**

The distance calculated does not account for terrain and elevation changes. If you wish to determine the actual terrain distance, build an elevation profile. See Building and Understanding Elevation Profiles on page 38 for more information on elevation profiles.

Determining Distance at a Glance

TOPO! displays the route distance on the status bar at the bottom of your screen when you place the cursor over any part of your route.

Placing a Text Box with Route Distance on the Map

1. Display the route distance in a text label by positioning the cursor over the route and right-clicking the mouse.
2. Select Add Label... from the pop-up editor.
3. Click OK.

**Tip**

For more information about text labels, see Adding Text to the Maps on page 50.

Changing the Distance Units from Miles to Kilometers

You can toggle between miles and kilometers. For more information, see Appendix C: Preference Settings on page 82.
Extending or Shortening a Route

Routes can be edited or revised using the Route Tool.

1. Choose Route from the Tool menu or click the Route button.
2. Position the cursor at either end of the route you wish to edit.
3. When the cursor displays a "+" symbol, left click to begin editing.
4. To extend a route, continue drawing.
5. To shorten a route, hold the right mouse button while retracing back along the route to erase.
6. Left-click to finish editing.

Reminder

After editing routes, be sure to update any associated text labels you have placed on the map.

Starting a Route on Top of Other Custom Objects

You can start a route on top of other routes, symbols, text labels or direction lines without selecting the custom object below. This can be useful if you wish to start a route from a specific location on the map where you have already placed a custom object.

1. Choose Route from the Tool menu or click the Route button.
2. Hold down the Ctrl key.
3. Move the cursor over the object and begin drawing your route.
4. Release the Ctrl key.
Measuring Direction

Use the Compass Tool to measure direction and distance between any two points. Direction is described using the 360° in a circle (0°= north, 90°=east, 180°= south, 270°=west).

**True North and Magnetic North** - TOPO! can display directions relative to True North, the direction that most topographic maps are oriented toward (straight up on the map), or relative to the magnetic north pole that a compass points toward. For more information, see Appendix C: Preference Settings on page 82.

Radial Mode and Waypoint Mode

The Compass Tool can be used in two different modes:

- **Radial Mode** is useful when you want to measure the direction from one location on the map to several other locations. The anchor point will remain fixed at point A when a direction line is created from point A to point B.

- **Waypoint Mode** is useful when you want to measure a series of directions along a zig zagging route (ex: from A to B, then from B to C, then from C to D, etc.). The anchor point will move to point B when a direction line is created from point A to point B.

For more information on setting these preferences, see Appendix C: Preference Settings on page 82.

Measuring and Displaying Direction

To measure direction from an anchor point to your cursor:

1. Choose **Compass** from the Tool menu or click the Compass button.

2. Position the cursor where you would like to place an anchor point.

3. Left click to place an anchor point. Once you have placed an anchor point on the map, TOPO! displays the direction and distance from the anchor point to your cursor in the status bar. TOPO! updates the display as you move your cursor.
Tip

Once you place an anchor point, you can move to nearby locations with the traveling cursor at the edge of the map or to distant locations on the overview maps. You can also switch map levels by right clicking on the map (your anchor point remains fixed at its location).

To draw a direction line between two points:

1. Left click the Compass Tool button \( \text{N} \) or choose Compass from the Tools menu.
2. Position the anchor cursor where you would like the direction line to start.
3. Left click to place the anchor point.
4. Left click again at the position where you would like the direction line to end. TOPO! draws a direction line between the two points.

After drawing a direction line, TOPO! displays the line distance and azimuth in a pop-up text box and on the status bar when you place the cursor over the direction line.

To display direction in a text label on the map, use the same method as displaying distance (see Measuring and Displaying Distance on page 34).

Tips

To toggle between true north and magnetic north, choose Direction Reference from a direction line’s pop-up option menu (see Appendix A: Pop-up Editors on page 79), or toggle the overall preference setting (see Appendix C Preference Settings). To build a profile or change the appearance of a direction line use, see Appendix A: Pop-up Editors on page 79.

Placing an Anchor Point on Top of Other Custom Objects

You can place an anchor point on top of other routes, symbols, text labels or direction lines without selecting the custom object below. This can be useful if you wish to set the anchor for a direction line on a specific location on the map where you have already placed a custom object.

1. Choose Compass from the Tool menu or click the Compass button \( \text{N} \).
2. Hold down the Ctrl key.
3. Move the cursor over the object and place the anchor for the direction line.
4. Release the Ctrl key.
Building and Understanding Elevation Profiles

TOPO! can generate an elevation profile for any route you trace on the map. An elevation profile is a graphic representation of the vertical gain and loss along a route. Elevation profiles can show the following statistics for a route: total gain, total loss, net gain, average grade, and true overland distance. Elevation profiles can be printed, copied, and saved to disk for use in other applications.

Building Elevation Profiles

Once you have drawn a route, you are ready to build an elevation profile. After drawing a profile, TOPO! displays the route’s statistics in the profile window. Interactive features in the profile window allow you to identify where a point on the profile is located on the map, zoom in on a specific section of the profile, and change the scale of the profile.

To build a profile:

1. Draw a route using the Route Tool, (see Drawing a Route on page 33).
2. Choose the route by placing your cursor over it.
3. Right-click the mouse to access the route’s pop-up editor.
4. Click Build Profile (see Appendix A: Pop-up Editors on page 79). TOPO! display the profile in the elevation profile window.
5. To close the elevation profile pane, grab the top of the pane and drag it down (or de-select Elevation Profiles from the View menu).

Tip

You can build elevation profiles from routes, direction lines and GPS routes. To avoid confusion, be sure the cursor is over the correct route line when constructing a profile. When using the Waypoint Tool, only waypoints and GPS routes can be selected. Use any other tool to select a freehand route originally drawn with the Route Tool ( ).
Understanding the Profile and Profile Statistics

The elevation profile is a graph; it shows the vertical gain and loss along the course of the route on the map. The vertical axis shows elevation in feet or meters above sea level; its units run along the left edge of the profile. The horizontal axis shows distance from the start of the route in miles or kilometers; its units run along the bottom edge of the profile. Blue and green color bands indicate fixed units of elevation that vary from profile to profile depending on the amount of elevation change.

TOPO! displays the following statistics about the route below the profile:

- **Total gain**: Figure proceeded by a plus sign. The sum of all the uphill segments along the route.
- **Total loss**: Figure proceeded by a minus sign. The sum all the downhill segments along the route.
- **Net gain**: Figure proceeded by an equal sign. The difference in elevation between the end and the start of the route.
- **Terrain distance**: TOPO! displays this in the status bar when your cursor is over the profile window. It shows a distance from a route’s start point to your cursor that includes the ups and downs along the route in addition to the horizontal distance. Because terrain distance includes this vertical change as well as the horizontal change, terrain distance more accurately reflects the true length of a route.
- **Vertical Exaggeration**: This is a number that reflects the ratio between the vertical scale (elevation) and the horizontal scale (distance) of a profile. TOPO! displays this statistic as a number followed by an X. This figure describes how much a profile has been stretched to fit the elevation profile window. For example: an exaggeration of 4X means that hills along the profile appear four times steeper than they actually are.

**Tips**

If a route’s net gain is positive, the route ends at an elevation that is higher than the elevation where it began; if negative, the route ends lower than where it began. It is possible to determine the grade of a section of profile by selecting and viewing it in greater detail (see Zooming In on a Profile and Determining Average Grade on page 40).

To change between feet and meters or miles and kilometers, see Appendix C: Preference Settings on page 82.
Identifying Points Along the Elevation Profile on the Map

As you move the cursor over the profile, TOPO! displays horizontal and vertical guides to help identify the distance and elevation of a particular point along the profile.

To identify a location on the map that corresponds with a point on the profile, click on the profile at a point you wish to identify. TOPO! places two yellow dots; one on the map and one on the profile. These yellow dots represent corresponding locations. Each time you click, TOPO! updates the yellow dots and display the distance from the start of the route to the yellow dot.

When TOPO! builds a profile, any waypoints along the route are displayed in the profile. Use the Waypoint Tool (see Creating Waypoints on the Map on page 55) to place waypoints on the map anywhere you want along the route. Then build a profile.

Zooming In on a Profile and Determining Average Grade

After building a profile, you can select a portion of it to view in greater detail. TOPO! displays the average grade for the selected area. The average grade is a percentage that reflects the ratio of the total amount of elevation change to the total horizontal length of the selected portion of route. For example, a section of route that climbs 3000 feet and drops 2280 feet in the course of 5 miles would have an average grade of 20% (total elevation change=3000+2280=5280 feet=1 mile divided by five miles =20%).

To view a portion of profile in greater detail:

1. After building a route and building a profile (see Building and Understanding Elevation Profiles on page 38), left click on the Magnifier button in the right bottom corner of the elevation profile window.

2. The elevation profile will split into two panes. The right pane displays the entire profile, with a selected area defined by two red vertical lines. The left pane displays the selected area in greater detail. The average grade of the selected area is displayed in the left pane.

3. To change the selection area, grab either of the red selection bars in the right pane and drag; or click outside of the selection area.

4. Resize the elevation panes by grabbing the splitter bar that separates the left and right panes and dragging.

5. Click the Magnifier button to close the magnification pane and view the entire profile.
Resizing the Profile Window

When elevation profiles are built, they are scaled to fit in the profile window. To see the entire profile in greater detail, grab the horizontal splitter bar that separates the map and profile windows and drag it to resize it as you see fit.

Tip

Resizing the profile window changes the size of printed and exported profiles.

Printing, Copying, and Exporting Elevation Profiles

You can print elevation profiles with a map or independently. Also you can copy profiles to the clipboard or save them to disk for use in other applications.

Note

You can use saved profiles in other applications. They cannot be re-opened in TOPO!. To use a profile again later, rebuild it from the route.

To print an elevation profile with a map:

1. Build a profile of a route (see Building Elevation Profiles on page 38).
2. Select the Print Tool. Click the Print tab (right hand side of the screen).
3. Click More Options. The Preferences dialog box appears.
4. Click Marginalia.
5. Check the Elevation Profile box among the Print Options at the lower right corner of your screen.
6. Click OK.

TOPO! automatically prints the active profile with your map (see Printing, Copying and Exporting Maps on page 43).

To print an elevation profile without the map:

1. Build a profile of a route (see Building Elevation Profiles on page 38).
2. From the File menu, choose Print Profile.
3. Set the options, which include:
- **Header**: Check this option and enter the header text you want to appear at the top of your printed profile.
- **Color**: Uncheck this option to print your profile in grayscale.

4. Choose **OK**.

To copy an elevation profile to the clipboard or export it to disk:

1. Build a profile of a route (see [Building Elevation Profiles](#) on page 38).

2. From the **File** menu, choose **Copy Profile** or **Export Profile to Disk**...
Printing, Copying and Exporting Maps

Most of the maps in TOPO! are much larger than a printed page. The Print Tool allows you to easily define an area of map for printing or copying to the clipboard. Maps can be printed in color or black & white, and automatically include any custom symbols, text, routes, grids and GPS data you have added.

Once you have selected the Print Tool, the right side of your screen displays a Print Preview Pane and a menu of setup, printing, and exporting options. These options can be used to customize your printed map.

Obtaining Maps by Mail

At any time, you can purchase a large-format topographic or aerial (satellite) of the exact area you are viewing in TOPO!. Note that this feature requires an active Internet connection. To do this:

1. Position the view in TOPO! in the appropriate geographical area.
2. From the File menu, click Maps by Mail.
3. Follow the instructions on your screen.

Using Printing Basics

To print portion of a map:

1. Choose Print Map from the Tool menu or click the Print button. A red rectangle with an X through its center appears on the map. This rectangle shows the current selection area; its size defaults to the amount of map that exactly fits on the printed page.
2. Left click on the map at the center of the area you wish to print. You can also drag the selection area rectangle around on the map to adjust the print boundaries.
3. Click Print at the lower right portion of the screen.

To print in grayscale (not color), do the following:
1. From the View menu, click **Preferences and Settings**. The preferences dialog box appears.

2. Click **Printing and Exporting** and then click **Additional Settings**.

3. Check **Output to Grayscale**. Click **OK**.

**Tip**

This procedure gives you the best output to a black & white printer.

**Selecting an Area of Map to Print**

When you select the **Print Tool**️, a red rectangle with an X through its center will appear on the map.

This rectangle shows the current selection area; its size defaults to the amount of map that will exactly fit on the printed page. This setting is also indicated by the **Select 1 Full Page** option that appears in the print options at the right side of the screen. To print a full-page map, make sure this box is checked.

You can move the selection by clicking on a new center point on the map or grabbing and dragging a side.

**Printing Less than One Full Page**

To print an area less than an entire full printed page:

1. Choose **Print** from the Tool menu or click the Print button️.

2. In the right side of your screen under **Print Options**, un-check the **Select 1 Full Page** option.

3. Redraw the selection area to your specifications by placing the cursor at one corner of the desired area and holding down the left mouse button while dragging the mouse to draw a new rectangle.

**Using the Print Preview Pane**

The Print Preview pane lets you review the boundaries of the selection area before you print. Once you have defined your selection area, refer to the Print Preview pane in the upper right corner of your screen. The red rectangle and X represent the portion of map that will be printed. The white rectangle background represents the sheet of paper in the current printer.
To switch printers, change margins or paper orientation, under the File menu, click **Page Setup** (see Using Page Setup Options: Printer Type, Paper Size, Orientation, Margins on page 45).

To review the boundaries of the selection area:

1. The dark blue rectangle in the Print Preview pane indicates the portion of the selection area currently in view on-screen.
2. Move the cursor within the Print Preview pane. A light blue rectangle and targeting circle appears.
3. Left-click to center the main-screen map display on the point indicated by the light-blue targeting circle. Target the boundaries of your selection area to confirm that the selected area is what you want to print.

### Using Page Setup Options: Printer Type, Paper Size, Orientation and Margins

Once you have clicked the Print button, click the **Page Setup** button to set options for paper size and source, as well orientation and margins. These options include:

- To select a printer other than the current default printer, click **Printer...** in the lower right corner of the Page Setup screen. Left click on the arrow on the right side of the Printer pull-down bar to select a printer from the available options.
- Maps can be printed in either a **Portrait** or **Landscape** configuration by selecting the appropriate option on the Page Setup screen.
- **Margin** specifications are also displayed on the Page Setup screen. To change any margin, click on the current measurement to highlight it, then type in your new specifications.

### Adjusting the Magnification of the Printed Map

You can adjust magnification of the print area to blow up or reduce a selected area of map. The suggested setting prints your selection area at 50% magnification. This should give the best results on most color ink jet printers.

To set custom magnification options:
4. If necessary, click the Print button to display the selected area.

5. In the right hand side of your screen, click More Options. The Preferences dialog box appears.

6. Click Magnification. To achieve any of the following results:
   - To increase the magnification of the map, enter a scaling factor of 75%, 100%, or even larger.
   - To reduce the magnification of the map, enter a scaling factor of 40% or even smaller.
   - To set an exact scale, enter an scaling factor beside Print maps at a scale of 1:
   - To get an exact area defined on the map to expand or shrink to fit a page, Magnify or reduce selected map to exactly fit 1 page.

7. Click OK.

Including Headers, Elevation Profiles and other Reference Data

TOPO! allows you to choose the marginalia that will be printed around the borders of your map.

To access the following options, from the View menu, click Preferences and Settings, click Printing and Exporting, then click Marginalia:

- Selecting the Header... check box will include by default the TOPO! region file from which a map comes, as well as the date. To modify the header, double-click the left mouse button on the Header... checkbox. This will display the full text of the current header, which can then be edited or changed.

- The Grid Labels option will print the latitude and longitude or UTM coordinates of the grid lines along the edges of the printed map. If you have chosen not to include grid lines on your map, TOPO! will print the coordinates of the four corners of your print area instead.

- Check the Elevation Profile box to include a profile below the printed map. If you have not yet built a profile for the desired route (or if you have built other profiles since then), build a profile before printing (see Building Elevation Profiles on page 38).

Note

Data elements selected for inclusion only appear on your print, not on the screen.
Including Note and Photos

TOPO! allows you to print notes and photos your map. To access the following options, from the View menu, click Preferences and Settings, click Printing and Exporting, then click Notes and Photos:

- **Include Coordinates** – Check this to include coordinates in your printed map.
- **Include Photos** – Check this to include any photos within the selected print area of your map.
- **Wrap text around photo** – Check this to wrap text that appears with your photos around the images.
- **Omit shortcuts from printout** – Check this to exclude bookmarked locations that do not have icons on the map from being listed on your printed notes.

Using Additional Print Settings

To access the following additional print options, from the View menu, click Preferences and Settings, click Printing and Exporting, then click Additional Settings:

- **Lock Selection To One Full Page** – Check this to make the map print selection equal the dimensions of one full printed page.
- **Snap Selection to Grid** – Check this to map the print selection to snap to the grid as it appears on your screen (see page 57).
- **Print Relevant Notes When Printing Maps** – Check this if you would also like to print any notes that fall within the printed map’s boundaries. Note: TOPO prints these notes on separate page(s) after the map itself has finished printing.
- **Output to Greyscale** – Check this to print in grayscale (not color).

Copying and Exporting Maps

Individual map selections can be copied and pasted into other applications, or exported to disk for use in other programs.
Copying a Map to the Clipboard

To copy a map to your PC's clipboard:

1. Define your selection area using the Print Tool (see Selecting an Area of Map to Print on page 44).

2. From the File menu, choose Copy Map. You can now paste the map into documents, graphics files, etc. (in accordance with the terms of the User Agreement).

Exporting Maps

To export a map for use with another software application:

1. Define your selection area using the Print Tool (see Selecting an Area of Map to Print on page 44).

2. Choose Export Map to Disk... from the File menu to save the current Selection Area to disk for attachment to e-mail or for use in other applications. You will have the option to specify the graphics file format in which you would like the map saved. (i.e.: .bmp, .jpeg, .gif, .tiff, etc.).

Note
Maps saved as graphics files are for export to other applications and cannot be opened again in TOPO!

Using the GeoTIFF Export Format

Using the TOPO! Xport Pro product, you can export TOPO! maps in GeoTIFF format (see above). GeoTIFF is an established TIFF-based interchange file format for geo-referenced raster imagery. GeoTIFF uses geographic metadata to describe location. In certain other applications, you can use this geographic data to position the image in the correct location and geometry.

To upgrade to TOPO! Xport Pro:

1. From the View menu, click Preferences and Settings, click Printing and Exporting, then click GeoTIFF Export.

2. Click Professional Export Options:
Suggestions for Maps Too Large to Print on a Page

There are many ways to get a large map in TOPO! to print using the smaller size of paper that your printer accepts. Here are different methods you can try:

- From the View menu, click Preferences and Settings, click Printing and Exporting, then click Magnification. Choose Magnify or reduce selected map to exactly fit one page. This lets you define the exact map boundaries of the area you would like to print, and TOPO! scales that area to fit on a single page.

- From the View menu, click Preferences and Settings, click Printing and Exporting, then click Magnification. Select a print scale of 40% or even smaller. This will enable you to select a much larger portion of map. Also remember to check the Select 1 full page option on the right hand of your screen so that your map will not get cropped at the edges.

- Zoom out and try printing the region from a smaller scale map. For example, if you are trying to print a large portion of a 1:24,000 scale map, see if printing the same region from a scale of 1:63,360 will give enough detail for your needs.

- Print a large map in several tiled sections. To do this, check the Select 1 full page in the right hand side of your screen, then position the selection area so that it includes the top left portion of the map that you are tiling. Drag the red rectangle north, south, east, or west exactly one page. Print the new section of map and it will join the first map perfectly. Continue this process for as many pages of map that you need.
Customizing the Maps with Text, Symbols and Routes

TOPO! makes it easy to create custom maps. Use the Text, Symbol, and Route tools to annotate the maps. The pop-up option menu lets you customize an object’s color, font, size, width, etc. All information you add can be easily saved and deleted. Information you add to the maps is included on TOPO! printouts and exports.

Adding Text to the Maps

Use the Text Tool to add text labels to the map. After creating a text label, you can edit how the text appears using the pop-up option menu. Text labels can be easily moved and deleted.

To use the text tool:

1. Choose Text from the Tool Menu or click the Text button.
2. Position the cursor and left click on the map.
3. Enter text in the text dialog box and click OK.
4. TOPO! places the text label at your cursor’s location.

To move a text label:

1. Choose a text label by positioning your cursor over it.
2. Hold down the left mouse button and drag.

To change the appearance of a text label:

1. Choose a text label by positioning your cursor over it.
2. Click the right mouse button to access the pop-up editor, (see Appendix A: Pop-up Editors on page 79).
3. To edit a text label, change the text.
4. To change the size or font of the text, choose Modify Style.
5. To change the color of the text, choose **Modify Style**.

6. To change the background color, select the Backdrop pop-down menu.

To copy and delete text labels, see Appendix B: Modifying and Deleting Objects on page 80.

# Adding Symbols to the Maps

Use the Symbol tool 🃁 to add symbols to the map. TOPO! contains a library of symbols to choose from. Symbols can be easily moved or deleted after they have been placed. To use the Symbol Tool:

1. Choose **Symbol** from the Tool menu or click the Symbol button 🃁.
2. Position the cursor and left click on the map. TOPO! places the default symbol at your cursor’s position.

To move a symbol:

1. Choose a symbol by positioning your cursor over it.
2. Hold down the left mouse button and drag.

To copy and delete symbols, see Appendix B: Modifying and Deleting Objects on page 80.

# Changing the Color and Style of Symbols and Routes

To change a symbol's icon or color:

1. Choose a symbol you have placed on the map by positioning your cursor over it.
2. Right click to access the symbol’s pop-up editor.
3. To select a new symbol or color, click **Modify Style**.

**Reminder**

When you move the cursor over a symbol, the cursor appears as hand.

To change the color or style of a route:

1. Choose a route you have drawn on the map by positioning your cursor over it.
2. Right click to access the pop-up editor.

3. To change the color of the route, select Modify Style.

4. To change the width of the route, select Modify Style.

5. To choose what levels a route is displayed on, select Modify Style.

To add routes to the map, see Drawing a Route on page 33.

To edit routes, see Extending or Shortening a Route on page 35.

To copy and delete routes, see Appendix B: Modifying and Deleting Objects on page 80.

### Placing Text and Symbols on Top of Other Custom Objects

You can place text and symbols on top of other routes, symbols, text labels or direction lines without selecting the custom object below. This can be useful if you wish to place a text box or symbol in a specific location on the map where you have already placed a custom object.

1. Choose Text or Symbol from the Tool menu or click the Text ABC or Symbol buttons.

2. Hold down the Ctrl key.

3. Move the cursor over the object and place the Symbol or Text box.

4. Release the Ctrl key.
Customizing the Maps with Waypoints and Grids

TOPO! provides a powerful set of navigational tools that can help you plan a trip on-screen and customize printed maps to keep you oriented in the backcountry. Drawing your intended route on the map (see Drawing a Route on page 33) and building an elevation profile of it (see Building Elevation Profiles on page 38) will give you a good sense of how difficult the trip will be and how much time you should budget for it.

Including a scale bar and north arrow on your custom print outs (see Including Headers, Elevation Profiles and other Reference Data on page 46) will make it more useful for compass navigation. The focus of this chapter is on yet another set of navigational aids that can make your printed maps easier to use in the field: waypoints and grids.

Note

If you use a GPS receiver, you'll benefit from reading both this chapter and the next. Even if you don't have a cable to link your GPS to your computer, including waypoints and grids on your print outs will allow you to use the coordinates reported by the GPS receiver to pinpoint your position on the map.

Determining Location and Reading Coordinates

Coordinates are the numbers (and/or letters) that precisely describe positions on the Earth. As you move the cursor over the map window, TOPO! displays the cursor's coordinates in the status bar at the lower right corner of your screen. TOPO! lets you display these coordinates in either of two coordinate systems: latitude / longitude or UTM.

Latitude / Longitude Coordinate System

The latitude / longitude system is the most common coordinate system in use today. Latitude describes how far north or south of the equator a location is; lines of latitude, circles that are parallel to the equator and to one another, are also called parallels. Longitude describes how far east or west of the Prime Meridian (Greenwich, England) a location is; lines of longitude, half-circles that extend from the north pole to the south pole, are also called meridians.
A position in the latitude / longitude system is described as being the intersection of a line of latitude and a line of longitude. Latitudes go from 0° at the equator to 90°N at the North Pole and from 0° at the equator to 90°S at the South Pole. Longitudes start at 0° at the Prime Meridian and run west to 180°W and east to 180°E (where they meet). The latitude is usually listed first, then the longitude, as in: 37.76417°N, 122.41194°W. This example was given in decimal degrees, but the same position could be given in degrees and decimal minutes as: 37°45.850'N, 122°24.717'W, or in degrees, minutes, seconds as: 37°45'51"N, 122°24'43"W. When using TOPO! with a GPS receiver, be sure to set both of them to display in the same format.

UTM Coordinate System

UTM, or Universal Transverse Mercator, is another commonly used coordinate system, especially for navigating on land. Instead of referencing imaginary grid lines on the globe, UTM projects sections of the globe onto a flat surface. Each of the 60 sections, called zones, cover 6° of longitude. UTM zones start with zone number 1 which lies between longitude 180° (the International Date Line) and longitude 174°W and run east to zone 60.

A UTM position is described by three elements: the zone it is in, an easting value, and a northing value.

Eastings and northings measure how far into a zone a position is in meters. Eastings are an east/west measurement that corresponds to longitude. Northings are a north/south measurement that corresponds to latitude. By comparing two UTM positions that are within the same zone, you can determine how far apart they are on land (the difference in their eastings tells you how far east in meters one position is from the other; the difference in their northings tells you how far north in meters one position is from the other).

Reading Coordinates in TOPO!

Look in the lower right corner of the status bar to find coordinate information. By default, coordinates are displayed in degrees, minutes, seconds using the latitude/longitude coordinate system. The default datum is the North American Datum of 1983 (NAD83). This datum is essentially equivalent to WGS84, used by most GPS receivers. Unless you have a specific need to change the datum, you should leave it on its default setting. Elevation appears to the right of the coordinates and is given in feet or meters above mean sea level in the North American Vertical Datum of 1929.

**Tip**

To change the coordinate style, click View > Preferences and Settings > Coordinates and choose an appropriate style.
Using the Coordinate Locator

Please see Searching for Locations on 24.

Creating Waypoints on the Map

The Waypoint Tool makes it easy to use TOPO! with your GPS receiver. Waypoints placed on the maps at key locations such as trailheads, water sources and backcountry destinations provide the information a GPS receiver needs to guide you to those places. Waypoints can also serve as common points of reference if you print multiple maps at varying scales.

Waypoints placed on the map automatically store the coordinates of their location. They can be named and labeled with text messages and have a date/time stamp indicating when they were created. Waypoints can be used singly to mark a trailhead or other landmark point, or they can be used in combination to help guide you from point to point along a trail or across open wilderness. Once these waypoints have been created, they can be programmed into your GPS receiver for easy navigation. Conversely, waypoints and landmarks logged in the field with your GPS receiver can later be entered and stored as waypoints in TOPO!.

**Note**

You can transfer waypoint information between TOPO! and GPS receivers automatically. For more information, see Using TOPO! with a GPS Receiver on page 59.

Placing a New Waypoint

To place a new waypoint on your map:

1. Choose **Waypoint** from the Tool menu or click the Waypoint button.
2. Move the cursor to the point on the map you wish to mark. *As you move the cursor, its coordinates are displayed in the bottom right corner of your screen.*
3. Click your mouse to place a **Waypoint**.
4. Once you have placed the point, the TOPO! **Waypoint Editor** appears. You can name the current waypoint (TOPO! numbers them sequentially by default), adjust the coordinates and elevation of the waypoint, and record the time and date the waypoint was created. You also have the option to include a brief text description (message) along with the other waypoint information.
Note

Waypoints can be placed most accurately when maps are viewed at the most detailed magnification level (see Zooming on page 20). Once you have placed a waypoint on the map, it will be visible on every magnification level. To change how it appears, see Modifying Waypoint below.

Moving and Editing Waypoints

Waypoints can be moved most easily by dragging them on the map. If you want to edit a waypoint's coordinates, name, or elevation, do the following:

1. Choose Waypoint from the Tool menu or click the Waypoint button 📍.
2. Position your cursor over the waypoint and right click.
3. Select Properties... from the pop-up editor. The Waypoint Editor appears and allows you to edit the waypoint's properties.
4. Click OK to apply any changes you've made to the waypoint.

Modifying Waypoint Options

Waypoint labels can include as much or as little information as you would like. To specify what information will be displayed with your waypoint:

1. From the View menu, click Preferences and Settings, click GPS, then click Waypoint Display.
2. Choose from the following options:
   - Show/Hide Waypoints: Choose to show or hide your waypoints
   - Waypoint Label Display: You can choose to have labels Show Name Only, Coordinates Only, or Both Name and Coordinates, or you can select to Hide Waypoint Labels, leaving the point marked with just the Waypoint symbol.
   - Waypoint Labels Backdrops: Choose to show or hide these backdrops. Backdrops highlight Waypoint Label information, making label text stand out on the page. However, if you find that these backdrops obscure other useful information, you may hide them.
Tip

If you plan to use your printed map with a GPS receiver, set the waypoint labels to display Both Name and Coordinates and place waypoints at any locations you might wish to visit. You’ll then have the information your GPS needs to guide you when you’re out on the trail.

To change coordinate style and datum:

Waypoints can be displayed using either a latitude/longitude or UTM coordinate system. When using the latitude/longitude style, you can choose between displaying coordinates in decimal degrees, or degrees and decimal minutes, or degrees minutes and seconds. You can also specify whether coordinates should be referenced to the NAD27 or NAD83 / WGS84 datum. To change any of these settings, From the View menu, click Preferences and Settings, click Units, then click Coordinates.

Note

Changes to waypoint appearance and datum preferences affect ALL waypoints in your file. These changes will appear on all magnification levels automatically.

Modifying Individual Waypoint Labels

You can place text labels alongside standard waypoint labels to provide additional information about a particular waypoint:

1. Choose Waypoint from the Tool menu or click the Waypoint button 📍.
2. Position your cursor over the waypoint and right click.
3. Select the Create Text Label option. This text label initially includes the waypoint name and coordinates, along with any text message you specified when creating the point. You can also enter your own text in addition to or instead of this information.

Note

Once you have placed a text label, it becomes static text. If you move or modify the waypoint, the Text Label will not automatically move or change correspondingly.

Using Grids

Grid lines on a printed map allow you to easily identify your position when you obtain your coordinates from a GPS receiver. TOPO! can provide either latitude/longitude or UTM coordinate reference data, scaled to your specifications. Once activated, your grid lines will automatically appear on printed maps.
To add grid lines to any map:

1. Select Grid... from the View menu. The TOPO! Grid Wizard will appear.

2. Use the Grid Wizard to **Choose a grid type** (Lat/Long or UTM) and **interval** (in seconds or meters, accordingly).

3. Next, **Specify the map level that should display this grid**.

4. Finally, **Pick a color for the grid lines**. You may also specify solid or dashed lines.

5. Click **Finish** to apply the grid lines to your map.

---

**Note**

To change map datum or coordinate display settings, click **Preferences and Settings**, click **Units**, then click **Coordinates**.

To identify your position on a printed map using the grid lines:

1. Use a GPS receiver to determine the coordinates of your current position.

2. Find the grid lines for the latitude and longitude (or UTM easting and northing) that most closely match the coordinates you found in step 1, and follow those two lines to where they meet. Your position on the map is near the intersection of the two lines.

3. For more accuracy, determine whether the coordinates of your position are above or below the latitude (or northing) grid line, and left or right of the longitude (or easting) grid line. This allows you to identify the grid "box" your position lies within. Estimate your position within the box by comparing how far the four bounding grid lines are from the coordinates obtained in step 1.

---

**Tip**

Using a grid spaced at a narrow interval (such as 10 seconds or 100 meters) makes it easier to determine your location on the map when using a GPS. It also allows you to better estimate the coordinates of places on the map when you're in the field and want to create waypoints. Try using dashed lines to allow more map to show through.)
Using TOPO! with a GPS Receiver

TOPO! is a great complement to GPS receivers. This chapter begins with a brief introduction to GPS and some of the common terminology associated with it. The sections following that explain how to create GPS waypoints and routes on TOPO!’s maps, connect your PC to your GPS receiver, and upload (export) that information to the GPS. You’ll also learn how to download (import) information you’ve collected with your GPS receiver and see it on TOPO!’s maps. If you have a laptop PC, you might want to try connecting it to your GPS to track your position while someone else is driving (see page Connecting to a GPS Receiver on page 62). The final sections explain how to manage GPS data in TOPO!, how that data is stored on the hard drive, and how to share that data with other software applications.

A Quick-Start Guide to GPS

Global Positioning System or GPS consists of a network of 24 orbiting satellites that transmit precisely timed radio signals, ground stations that control those satellites, and handheld GPS receivers that use the radio signals to calculate your position on the earth. Most handheld receivers on the market today will “lock on” to the signals needed from at least 3 satellites and display the coordinates of your position within a minute of turning it on outdoors. If you are moving, the GPS receiver will also report your heading and speed. If you have entered waypoints into its memory, the receiver can report how far away those locations are and in what direction. Properly used, a GPS receiver can help guide you to your destinations without getting lost.

To navigate to places you have never been before with your GPS, you need to create waypoints for those places in advance, and to do this, you need the coordinates (latitudes and longitudes) of those places.

TOPO! is the easiest way to plan your GPS adventure -- just click on the map and TOPO! displays the coordinates for you. TOPO, a special version of TOPO! designed specifically for GPS users, makes the process even easier: after clicking down waypoints on the map, you can link your GPS to your PC with a cable and transfer the waypoints automatically.

Note

To learn more about GPS visit http://www.topo.com/ or contact National Geographic. To learn how to operate a particular GPS receiver, please refer to the manual that came with it.
Coordinates: Coordinates are the numbers (and/or letters) that precisely describe positions on the Earth. For more information about coordinates and coordinate systems, see Determining Location and Reading Coordinates on page 53.

Waypoints: When a location's coordinates are assigned a name and stored in TOPO! or in a GPS receiver, it becomes a "waypoint." As Michael Ferguson, author of GPS: Land Navigation, points out, a waypoint "is not a physical location on the ground, but rather the coordinates that approximate that location." The actual locations of waypoints created in TOPO! are usually within 25 meters of where they appear to be on the map. Most GPS receivers today, however, are only accurate to about 100 meters. When you arrive at your destination, your GPS might still report that you have up to 0.05 miles to go.

Note

Some Magellan receivers use the term "landmark" in the place of "waypoint."

Routes and Legs: Most handheld GPS receivers also support "routes." A route is a series of waypoints that have been linked in a certain order into a sequence of "legs." A leg is a straight segment going from one of the waypoints of the route to the next. (A route consisting of three legs will therefore have four waypoints.) Using routes makes it easier to navigate with your GPS when you intend to pass through several waypoints, because your GPS will automatically switch to the next leg when you arrive at the previous leg's destination waypoint. To learn how to create GPS routes in TOPO!, see Creating GPS Routes on page 61.

Tracks: Another common feature of handheld GPS receivers is the ability to automatically keep track of where you've been while using the GPS. The coordinates of the last thousand or more positions are stored in a "track log" in the receiver's memory, and are often displayed on the GPS screen as a series of bread crumb dots indicating the course you've taken. Most receivers that support tracks let you set the time and/or distance interval between successive track points. If you're using the GPS in a car, you might want to record your position every 30 seconds; on foot, you might only want a point every two minutes. To learn how to import your GPS track log into TOPO! to see where you've been on the map, see Downloading from a GPS Receiver (Import Wizard) on page 65.

Creating Waypoints

To use your GPS to navigate to places you have never been, you need to create waypoints for those places in advance. At the very least, you'll probably want to make a waypoint for the trailhead (or start of your trip) and one for your final destination. In addition, you may wish to mark locations that you'd like to stop at along the way (summits, lakes, stream crossings, water sources, etc.), or major trail or road intersections along your route. To learn how to create waypoints in TOPO!, see Creating Waypoints on the Map on page 55.
Creating GPS Routes

A GPS route is a series of waypoints that are arranged in the order that you intend to travel. Each route you create in TOPO! appears as a separate folder in the Waypoint List (see below). This section will describe three different methods for creating routes in TOPO.

**Note**

When a GPS route (as opposed to a standard TOPO! route) is active, it will appear red on the map and selected in the Waypoint List in the Content Viewer. Any new waypoints you place on the map will be added to the end of an active route. Inactive routes appear blue.

To create a GPS route from a freehand route drawn with the Route Tool:

1. Use the Route Tool to draw a route (see Drawing a Route on page 33.)
2. Once your route is complete, position the cursor over the route and right-click the mouse to access the pop-up option menu.
3. Select GPS Route… from the pop-up options. This will bring the TOPO! GPS Route Wizard up on your screen.
4. Enter the following information:
   - **Enter a number of waypoints...**: Enter the number of waypoints you want to be placed on this route.
   - **Choose how you would like TOPO! to distribute...**: Choose an appropriate method of distributing these waypoints.
   - **Prefix**: Enter a prefix for new waypoints on this route. This prefix, plus a number for each sequential waypoint, will serve as the name for your GPS waypoints.
5. Click Finish to create your GPS route.

**Note**

Routes created with the Route Wizard will consist of a set of evenly spaced waypoints. You can edit such a route by dragging its waypoints to other locations on the map, deleting some of its waypoints, and/or inserting new waypoints by clicking on one of its legs.

To create a GPS route by clicking down waypoints on the map:

1. Choose Waypoint from the Tool menu or click the Waypoint button .
2. Choose New GPS Route... from the Handhelds menu. TOPO! creates an empty folder in the Waypoint List marked as red, meaning that it is active and ready to have waypoints added to it.
3. Position your cursor over the start of your intended route and left click to place the first waypoint. Give the waypoint a name and click OK to place it on the map. It will become part of the active route you created in Step 2.

4. Move your cursor to the next location that you’d like to place a waypoint and left click. TOPO! displays this waypoint with a red line connecting it to the previous waypoint in your route.

5. Continue to place as many waypoints along your route as you want, up to the maximum allowed by your GPS receiver.

**Note**

If a route is active (red) when you create new waypoints on the map, TOPO! automatically adds those waypoints to the end of that active route. If you want to remove a waypoint from a route, right-click on the waypoint and choose Cut. To place waypoints on the map that do not belong to any routes, first deactivate all routes by selecting Close Routes (Deactivate) from the Handhelds menu.

To create a GPS route from a set of existing waypoints:

1. Select the waypoints from the Waypoint List that you wish to include in the new route. Hold the Ctrl key down while you left-click each desired waypoint.

2. Right-click on one of the highlighted waypoints in the Waypoint List and choose Copy from the pop-up option menu.

3. Select New GPS Route from the Handhelds menu. A red empty folder appears in the Waypoint List.

4. Right-click on the red “Empty” folder icon and select Paste from the pop-up option menu. TOPO! automatically creates a route linking them.

**Note**

The order in which waypoints are copied from the Waypoint List determines the order in which they appear in your route. You can alter route sequence by cutting and pasting waypoints to adjust the order in which they appear in your route folder. Waypoints get pasted after the waypoint that is currently highlighted. To paste a waypoint at the beginning of a route, highlight the folder icon for the route itself.

**Connecting to a GPS Receiver**

Connecting TOPO! directly to your GPS receiver is easy. A direct connection allows you to automatically send waypoints and routes you have created in TOPO! to your receiver so that you can later navigate to those places using the GPS. A direct connection also allows you to download waypoints, routes, and tracks of places you have been from your receiver directly onto TOPO!’s maps. If you have a laptop computer, you can also use the direct connection to see your current location continuously updated on a moving map display.
Setting up TOPO! and Your GPS Receiver for Connecting

1. Attach one end of your PC cable to your GPS receiver and the other to an available communications port on your PC. See your GPS receiver manual and your PC manual for more information about cable connections and communication ports.

2. Power on your GPS receiver.

3. If you are using a Garmin GPS, check that your receiver’s interface mode is set to "Garmin" or "GRMN/GRMN." (See your Garmin manual for more information about setting the interface mode.)

4. In TOPO!, choose Change GPS Settings... from the Handheld menu. Preferences dialog box appears.

5. Click Receiver. Choose a Make and a Model. In most cases, this information will suffice.

   If you do not see your specific model in the pull down menu, choose None of the Above. If you do not see your manufacturer in the pull down menu, you can select one of the NMEA options and use TOPO! with a laptop for live tracking; visit our web site at http://www.topo.com/ to see if a new version is available that supports upload and download for your receiver.

6. Click Connections. TOPO! will automatically set the baud rate and receiver limits for the receiver you selected in step 5. If you need to, you can edit any of the limits or settings by entering new values in the Preferences dialog box.

7. If you have changed the baud rate (i.e. transfer speed) in your GPS receiver, verify that the Baud Rate specified on the Preferences dialog box matches your GPS receiver’s baud rate. (See your GPS receiver manual for more information about setting the baud rate.)

8. Verify that the COM Port specified on the Preferences dialog box screen is the same port you connected the cable to in step 1. (If you aren’t sure, try each of the options in the pull down menu, starting with COM1, and clicking Test GPS Connection each time.)

9. Click Test GPS Connection. A properly connected receiver will send a message that includes the text “OK”. You are now connected and ready to send and receive data. (If you do not receive this message, try checking your cable

Note

Connecting requires a GPS receiver that supports PC upload/download and a compatible PC cable, available from GPS retailers or manufacturers -- contact National Geographic for help locating a dealer near you.
connections, restarting your receiver, and repeating the above instructions. If you continue to have trouble, visit our web site at http://www.topo.com/ to see if a recent solution has been posted to the support page.)

10. TOPO! supports most popular handheld GPS receivers. If you do not see your receiver manufacturer or model in the pull down menus on the Preferences dialog box, visit http://www.topo.com/ for a complete list of supported receivers and downloadable upgrades for new models. Also visit our web site for new “Connecting to GPS” updates and free upgrades.

Note

TOPO! requires a good cable connection between your GPS receiver and the communications port on your PC. Make sure the PC cable is correctly attached to both your receiver and the PC.

Uploading to a GPS Receiver (Export Wizard)

Exporting data from TOPO! to your GPS receiver is a great way to help you get where you want to go. When you export waypoints and routes created in TOPO!, they become available to you in your GPS receiver. When you’re out using your GPS, you’ll be able to select any of those waypoints or routes, and your GPS will help guide you to them.

Creating waypoints and routes in TOPO! is much easier than creating them manually in your receiver. Just click on the map to place waypoints, and use the keyboard to give those waypoints names. Uploading data directly can save hours of work. Waypoints and routes will appear in your receiver as you named them in TOPO!, and if your receiver supports waypoint messages, they will appear as well.

TOPO! allows you to store all your GPS data on your PC. Just load the data you need for a particular trip into your receiver, and your GPS will have a list of waypoints that’s easy to manage and keep track of when you’re using it. When you return, download all the GPS data and save it in a .tpo file. This way you can delete old waypoints and routes from your receiver, but still have a backup on your PC hard drive if you ever want to upload them again to the GPS.

To upload to a GPS receiver:

1. Connect your GPS to your computer (see Connecting to a GPS Receiver on page 62).

2. Select Export (to GPS or *.txt) Wizard... from the Handhelds menu. The Wizard screen will appear.

3. Specify To a GPS receiver that is now connected to the PC as the destination of your GPS data, and click Next.
4. Choose the type of GPS information you wish to export, and specify datum and GPS settings.

5. Before you begin exporting to your GPS, you may wish to test the connection with your PC by clicking **Test GPS Connection**.

6. Click **Finish**. Depending on what you requested in step 4, you should see waypoints and/or routes now stored in your GPS receiver.

---

**Note**

In order to import directly from your GPS receiver, you must have the necessary cable and your receiver must support PC upload / download. If you are having trouble, see **Connecting to a GPS Receiver** on page 62.

---

**Tip**

Print a map from TOPO! with the waypoint labels preference turned on (View > **Preferences and Settings** > **GPS** > **Waypoint Display**). The names of waypoints on the printed map will correspond exactly with the waypoints you have loaded into your receiver.)

---

**Downloading from a GPS Receiver (Import Wizard)**

Importing data from your GPS receiver is an excellent way to see where you've been. When you import waypoints, routes, and/or tracks into TOPO!, they automatically appear on the maps. Importing data is also a good way to manage and store GPS data gathered in the field. Once you've downloaded waypoints into TOPO! and saved them on your hard drive, you can clear them from your GPS receiver so you won't have to scroll through them all when using your GPS on your next trip. If you need to access the waypoints in the future, you can always open the file in TOPO! and upload them back to your receiver.

To download from a GPS receiver:

1. Connect your GPS to your computer (see **Connecting to a GPS Receiver** on page 62).

2. Select **Import (to GPS or *.txt) Wizard** from the Handheld menu. The Wizard screen appears.

3. Specify **In a GPS receiver that is now connected to the PC** as the source of your GPS data, and click **Next**.

4. Choose the type of GPS information you wish to import, and specify datum and GPS settings.
5. Before you begin importing from your GPS, you may wish to test the connection with your PC by clicking **Test GPS Connection**.

6. Click **Finish**. Depending on what you requested in step 4, you should see waypoints, routes, and/or tracks appear on the maps and in the Waypoint List.

**Note**

In order to import directly from your GPS receiver, you must have the necessary cable and your receiver must support PC upload / download. If you are having trouble, see **Connecting to a GPS Receiver** on page 62.

---

**Tracking your Position in Real Time**

Portable computer users can track their location in real time as they travel by having their GPS receiver send location updates to TOPO at regular intervals. You might want to try this when searching for a trailhead or navigating on dirt roads. Please be careful -- don't click and drive.

Displaying or marking your current position a single time:

1. Connect your GPS receiver to your computer (see **Connecting to a GPS Receiver** on page 62).

2. Verify that your GPS receiver is locked on to at least 3 satellites and has a position fix.

3. Select **Show Current GPS Position** from the Handheld menu to center the map and cross hairs on your position.

4. Or, select **Mark Current GPS Position** from the Handheld menu to record the position as a waypoint on the map.

Tracking your position continuously as you travel:

1. Connect your GPS receiver to your computer (see **Connecting to a GPS Receiver** on page 62).

2. Verify that your GPS receiver is locked on to at least three satellites and has a position fix.

3. Select **Setup Automatic Tracking...** from the Handheld menu. There are three options for how you want your track displayed and recorded. You can choose any or all of them:
   - Checking the **Show Position** checkbox will center the map on your location as often as you choose (default: every 5 seconds).
   - Checking the **Mark Position** checkbox will create successively numbered waypoints on the map at your location as often as you choose (default: every 30 seconds). Also check the **Don't mark if position is within** 500
feet of previous waypoint checkbox if you want to avoid creating lots of waypoints in the same place when you are stationary.

• Checking the Trace out a continuous freehand route checkbox will connect your movements on the map with a single continuous route (in the current default color and style.

4. Before you begin, you may wish to test the connection with your PC by clicking Test GPS Connection.

5. Click Start Tracking.

6. To stop tracking, toggle the GPS Options button on the toolbar, or deselect Setup Automatic Tracking... from the Handheld menu.

Note

If you are having trouble, make sure that your receiver is tracking enough satellites and has a valid position fix. Also see Connecting to a GPS Receiver on page 62.

Managing Waypoints and Routes – The Waypoint List

The Waypoint List provides TOPO! users a way to easily view and sort through the currently open file of waypoints and routes. By double-clicking on a waypoint in the list, you can jump right to it on the map.

By double-clicking on a route folder, you can quickly activate it for editing. The list can also be used to edit GPS routes, and cut, paste, or delete multiple waypoints at one time.

To open or close the waypoint list, select GPS Waypoint List from the View menu. You can also open, close, or resize the list by dragging the bar that separates it from the map pane.

Note

When a GPS route (as opposed to a standard TOPO! route) is active, it will appear red on the map and selected in the Waypoint List in the Content Viewer. Any new waypoints you place on the map will be added to the end of an active route. Inactive routes appear blue.

The yellow folder called Waypoints lists all the waypoints in all the routes as well as waypoints that are not part of any routes. Open this folder to place waypoints on the map that you do not want to append to any of the GPS routes.
Sorting the Waypoint List

By default, waypoints will be shown in alphanumerical order in the Waypoint list. Waypoints can also be sorted by latitude, longitude, elevation or other criteria just by clicking the appropriate Waypoint List column heading.

For example, if you want to find the closest waypoints to a given location on the map, choose Compass from the Tool menu and click on that location to place the Anchor symbol. Then, click the column heading titled To Anchor at the top of the Waypoint List. The waypoints will be reorganized and listed in order by how far they are from the anchor symbol on the map.

Tip

If you're printing a map and just want to upload the waypoints that appear on it to your GPS, sort the list by clicking on the In Selection column. Then highlight the group labeled "Yes" and upload them via the Export Wizard.

Editing GPS Routes Using the Waypoint List

Existing waypoints can be cut and pasted into GPS routes from the Waypoint List. Right-click on a waypoint or route in the list to access a pop-up option menu for it. For details on how to construct a route in this manner, see Creating GPS Routes on page 60.

Saving GPS Data

TOPO!’s .tpo files allow you to save and organize different sets of custom data. These files are the perfect place to store waypoints and routes that you might want to use at a later date. They allow you to clear your GPS receiver's memory and have only the waypoints and routes loaded for your current trip. If you want to share GPS data with other TOPO! users, save a .tpo file to a CD-R or attach it to an e-mail.

Saving GPS waypoints and/or GPS routes:

From the File menu, select Save File or Save File As... This saves all your current waypoints and routes in a .tpo file for later reference. For example, you could maintain individual .tpo files to keep track of GPS waypoints and routes for each of your favorite hiking trails. When you want to review a particular trail or load it back into your GPS, select Open File... from the File menu.

Merging .tpo files:

From the File menu, select Merge File... This allows you to combine the contents of one or more .tpo files into one larger file. For example, you may wish to merge all your individual .tpo files with GPS information on biking trails to create a master file containing route and waypoint information for all of your favorite rides.
Tip

After merging, select **Save File As...** from the File menu if you wish to preserve the original contents of the .tpo file you just had open.

Creating New .tpo files:

From the File menu, select **New File**. If you have created many waypoints or routes and wish to start placing new information on a clean slate, open a new .tpo file to wipe clean any active waypoint and route data. Be sure to save any such data first if you don't want to lose it.

Importing / Exporting GPS Data to Other Applications

Waypoint and route information can be exported to your clipboard or saved as a text file. In these formats, GPS data can be printed for manual entry into a GPS receiver, or shared with other software applications. If you wish to share GPS waypoint data with other TOPO! users, it is more convenient to save your data in a .tpo file that can be e-mailed or copied to disk (see **Saving GPS Data** on page 68).

**Exporting GPS information from TOPO! to other applications:**

1. Select the **Export Wizard** from the Handheld menu.
2. Choose to have the GPS data sent to a **text file** or the **clipboard** for use with other applications. Click **Next**.
3. Choose which GPS objects (routes, waypoints or both) you wish to export. Click **Next**.
4. Choose the appropriate datum and time options. Click **Next**.
5. Finally, choose a **Format** for the data. The default is **Comma-delimited Text**, which should transfer into other applications such as Word or Excel. If you are exporting GPS data to another waypoint management application, see if it is listed as one of the export formats. If not, try using the default format -- many applications can import comma-delimited text. Visit our web site at [http://www.topo.com/](http://www.topo.com/) for more suggestions and troubleshooting tips.
6. Click **Finish**. The desired GPS data will now be available to you from your clipboard or as a text file on disk. If you wish to print the list, paste it into Word, Excel, or some other text editor and print from there. You can then use the printed list of waypoint coordinates to manually enter GPS data into your receiver per the instructions in your GPS user manual.

**Importing GPS information into TOPO! from text files or the clipboard:**

1. Select the **Import Wizard** from the **Handheld** menu.
2. Choose between text file or the clipboard as the source of your data. Click Next.

3. If you are importing from a text file, you will be prompted to select the source file to be opened.

4. The Import Wizard ask how different data fields are separated (Commas, Tabs, Spaces or some Other character of your specification.) When you select the proper format, the data should line up in the Preview Window in straight columns.

5. Follow the instructions on-screen, until you get to the Final Step with the Finish button.

6. For the final step, you must identify each column of data in the Data Preview area so that TOPO! can determine what each column means. Click on each column heading and a pop-up menu will appear. Use the pop-up menu to specify the type of information contained in each column (i.e. Column 1 = name, Column 2 = Latitude Degrees, Column 3 = Latitude Minutes, etc.)

7. Left-click Finish to bring the waypoints or routes into TOPO!.

---

**Note**

If none of the data imports properly, try again and pay particular attention to how you categorize each column in step 6. If this still fails, it is likely that the data you are trying to import is not compatible with TOPO! at this time. Visit our web site at http://www.topo.com/ for the latest troubleshooting tips on using TOPO!.
Using Maps with Handheld Computers

Exporting maps to your handheld computer is a great way to take TOPO! to go. Map exports include any custom notes, routes symbols or other information you have added to the maps. Once you have exported maps from TOPO! they become available to Pocket TOPO!. Pocket TOPO! is a software application that runs on your handheld computer. It lets you do the most of the things you can do with TOPO! on your home PC. To get started exporting maps, first install Pocket TOPO!.

Installing Pocket TOPO!

1. Connect your handheld to your PC.

2. Click the GPS and Handheld options button on the TOPO! toolbar.

3. Choose from the Install Pocket TOPO! options.

4. Follow the on-screen wizards instructions.

5. Once you have successfully installed Pocket TOPO! you can begin exporting maps.

Exporting Maps to a Handheld Device

1. Connect your handheld to your PC.

2. Under the Handhelds menu, click Export Map to Handheld Device.

3. Use the print / export tool to define the section of map you wish to export (see Selecting an Area of Map to Print on page 44).

4. On the print preview screen (to the right of your map pane) , click Export Map.

5. Following the on-screen wizards instructions.
Note

The size of the area of map you can export is limited by the amount of free memory available on your handheld computer. The export wizard will confirm how much free memory you have before exporting. To learn more about managing or expanding your handheld memory check with your handheld user guide or manufacturer.

Tips

You can export one or multiple levels of maps. To export multiple levels, zoom to the most detailed map you wish to export and choose the print / export tool.

Machines fail, batteries die, and glare from the sun can make a viewing a screen difficult. For all of these reasons it is always a good idea to take a printed map along in addition to a handheld computer or GPS receiver.

Using Pocket TOPO!

Pocket TOPO! allows you to work with TOPO! maps on your PocketPC device. Simply clip out a section of map from the desktop TOPO! software and export it to your handheld. All your symbols, routes, text, notes and direction lines will be available for viewing and modifying in Pocket TOPO!.

Note

Large maps may consume large amounts of memory on your device so it is recommended that you select an area that is no larger than you need. Maps with a lot of custom routes, symbols, and notes may perform slowly.

You may also add new TOPO! objects to a map by clicking on tool icons at the bottom of the screen, then interacting with the map while the tool is selected.

Moving Around on a Map

Pocket TOPO! provides two ways to move around on a map:

**Grab:** When the navigation tool is in grab (hand icon) mode you can simply tap on the map and drag it to a new Position.

**Travel:** To cause the map to “travel” in a certain direction you must place the navigation tool into travel mode (indicated by a four-way arrow icon). Once in the travel mode simply tap on the map to cause it to move.
Using Symbols

Symbols are typically used to indicate a place on the map that you wish to remember. To place a new symbol:

1. Tap the symbol tool (pushpin icon).
2. Tap any point on the map.
3. Tap the symbol to display the Symbol Properties dialog.

Using Text

You can place text anywhere on the map to help annotate trails or waypoints you have created. To place text on the map:

1. Tap the text tool ("A" symbol).
2. Tap the map where you wish to place the text. The Text Properties dialog opens.
3. Enter the text to display and tap OK.

Using Routes

Routes represent trails or roads for travel. To draw a route:

1. Tap the route tool (ruler and pencil).
2. Tap on the map and drag.
3. Tap anywhere on the route to display the Route Properties dialog.

Using Notes

Notes are used to record information about a certain geographical place. To create a new note:

1. Tap the note tool (notepad icon).
2. Tap the map where you wish to place the note. The Note Properties dialog opens.
3. Enter notes and an optional web link and tap OK to close the dialog.
Using Direction Lines

Direction lines can be used to find the straight-line distance and bearing from one place to another. To draw a direction line:

1. Tap the direction line tool (North symbol).
2. Tap once on the map to place an anchor (the start of the line).
3. Tap again at the ending point and drag to move the arrowhead.

Other Information about Pocket TOPO!

How do I put maps on my handheld computer?

Use the desktop version of TOPO! to copy maps to your Pocket PC. Within TOPO! you can select a portion of a map to be sent to your handheld device. Refer to the TOPO! User Guide included in the desktop TOPO! software for more help.

Note

Maps can occupy a large amount of memory on your handheld device so you should select only the portion of map that you will need.

How do I change my display units?

Pocket TOPO! allows you to view display units in several formats. To change the display units tap the “Tools” menu near the lower-left corner of the screen, and choose Options from the menu.

How do I locate a point on the map?

To locate a point on the map simply tap in any open space. A context menu will appear. Choose Map Location from the menu. A dialog will tell the latitude and longitude of the point on the map.

How do I read a TOPO! map?

The ups and downs of an area - its mountains and hills, its valleys and plains - are shown on a topographic map by thin brown lines called contour lines. A contour line is an imaginary line on the ground along which every point is at the same elevation above sea level. The distance in elevation between one contour line and the next is called the contour interval.
Some contour lines are marked with the interval at that point, others must be determined by adding the contour interval from a known line to line you need to know. When contour lines are far apart and evenly spaced, they will indicate a gentle slope; when they are close together they show a cliff or steep incline. When contour lines cross a river or a stream they take on a V shape, with the point of the V pointing uphill; when they denote a ridge of a hill they become U-shaped, with the bottom of the U pointing downhill.

**Tip**

Because the processing power on your handheld computer is limited, you may experience difficulty navigating maps with many custom routes, symbols, and notes.

**Updating Desktop TOPO! with Information from Pocket TOPO!**

Annotations that you make to the maps in the field using Pocket TOPO! can be made available to TOPO! on your PC by importing a map:

To import a map from a handheld computer to TOPO!:

1. Connect your handheld to your PC.

2. Click the GPS and Handheld options button on the TOPO! toolbar.

3. Choose Import Map from Handheld.

4. Follow the on-screen wizards instructions.

5. A list of maps stored on your handheld will appear.

6. Choose the map you wish to import and click finish.
Linking Notes to Maps (Photos, Text, Websites and Documents)

Use the notes tool to annotate the maps with custom photos, notes, links to websites and documents. When you place a note on the map, the note is displayed in the notes pane and as an icon the map. A single note may contain text, photographs and a link to a website or document. TOPO! can link any digital photo to the map. Digital photos can be taken with a digital camera, downloaded from the Internet, attached to e-mail, or captured with a scanner. To learn more about digital photos and your computer check the help section of your PC.

Adding Notes to the Map

1. Choose **Notes** from the Tool menu or click the Notes and Photos tool 📷.
2. Position the cursor and click on the map. The Notes and Photos view appears.
3. Enter your note and click another place in the application.

**Tips**

Notes contain properties that can be edited in the **Notes Property Window**; a single note can contain text, a photo, and a link to a document or web site)

Check the **Shortcut only** option in the Notes and Photos view to create a note without a corresponding icon. This is useful when you want to make it easy to jump to a specific location on the map but don’t want to clutter the map with icons.

Adding a Photo to the Map

To add a photo to a TOPO! map:

1. Choose **Notes** from the Tool menu or click the Notes and Photos tool 📷.
2. Position the cursor and click on the map. The Notes and Photos view appears.
3. Click **Photo**, choose a photo from your file directory. Enter a path or click Browse to specify a photo file and its location. Enter a Caption if you wish, then click **OK**.
4. Click another place in the application.

**Tip**

Check **Shortcut only** automatically places a link to the original photo in your note. This can improve performance of TOPO! on your computer.

### Adding a Link to a Website or Document

To add a link to a webpage or an electronic document to a TOPO! map:

1. Choose **Notes** from the Tool menu or click the Notes and Photos tool.
2. Position the cursor and click on the map. The Notes and Photos view appears.
3. Choose **Link**. Choose the appropriate type of link (web page or document). Enter a path of the web page or document or click **Browse** to specify a location.
4. Click another place in the application.

**Tip**

You can link to any type of document including media clips such as movies and sounds. Clicking the link will play a movie or sound if your PC is configure to play these types of files.

### Editing a Note

To edit a note, right click the note icon on the map or in the Note and click **Edit**.

### Moving a Note

To move a note in TOPO!:

1. Choose a note by positioning your cursor over it.
2. Hold down the left mouse button and drag the note to the appropriate location.
Opening and Closing the Notes Window

To close or reopen the Notes and Photos view, click on the gray bar to the left or click Notes and Photos from the View menu.

Using Folders to Organize Information

Notes information can be easily organized in folders. By default, all notes are placed in the Notes and Photos folder that appears when you open or create a note. Storing information in folders lets you easily access notes related to a specific trip, activity, or projects. Closing folders helps keep the Notes windows organized. You can cut, paste, copy, and create new folders by right clicking on a note.
Appendix A: Pop-up Editors

Any custom information you add to a map in TOPO! - routes, waypoints, direction lines, text labels and symbols - can be thought of as objects. All objects contain pop-up editors that provide options.

To access a pop-up editor:

1. Select an object by placing your cursor over it. The cursor changes to a hand symbol.
2. Click the right mouse button and the editor will appear.

Tips

Waypoints and GPS routes can only be edited or activated when you are using the Waypoint Tool.

To pop up an editor on a waypoint, be sure you are using the Waypoint Tool. To pop up an editor on other TOPO! objects, use any tool except the Waypoint Tool.

Setting the Default Appearance for Objects Created in TOPO!

The initial appearance (color, font, width, etc.) of objects created in TOPO! is defined by a tool’s default settings. The Use As Default command, located in an object's pop-up editor, allows you to set the default to match that object’s appearance.

For example, if you would like the Route Tool to draw thick green lines when you use it, you would first create a route on the map and set its Color to green and its Style to thick. Then, choose Use As Default from its pop-up editor. All routes you draw in the future will also be green and thick (unless you change the default again to something else.)

Note

Waypoints and GPS Routes do not have appearances that can be individually changed. You can change how the waypoint labels appear, and this will affect the labels on all of the waypoints at once. To access these settings, click View > Preferences and Settings > GPS > Waypoint Display.
Appendix B: Modifying and Deleting Objects

Most objects you add to a map in TOPO! can be displayed on any or all map levels or deleted entirely. Waypoints and GPS Routes are the exception; they automatically appear on all levels of map.

**To copy objects to other map levels:**

Clicking *Modify Style* in an object's pop-up editor (see page 79) allows you to copy an object from the map level it was created on to other levels of map. For example, a long route drawn across many screens at the most detailed level could be copied to a less detailed level to be viewed in its entirety on one screen.

**To copy routes, symbols and text to other map levels:**

1. Choose *Modify Style* from an object's pop-up editor. A menu of map levels appears with checkmarks next to levels on which the object is currently displayed.

2. Left-click an unchecked level to copy the object to that level. Or, left-click a checked level to remove the object from that level.

**Note**

Waypoints and GPS Routes automatically appear on all levels of map.

**Deleting Objects**

Any objects you add to a TOPO! map can be deleted by selecting *Delete* from the pop-up editor, or by pressing Delete key on your keyboard.

**To delete an object using the option menu:**

1. Choose the object you wish to delete by positioning your cursor over it.

2. Right click on the object and select *Delete* from the pop-up editor.

**To delete an object using the keyboard:**

1. Choose the object you wish to delete by positioning your cursor over it.

2. Press the delete key on your keyboard.
Reminder

Deleted objects are permanently deleted. Save multiple versions of a .tpo file on your hard drive if you want to be able to go back to an earlier version later.
Appendix C: Preference Settings

The Preference dialog box lets you customize tool settings, display options, and units of measure. To display this dialog box, from the View menu, click Preferences and Settings.

Preferences dialog box

Checkmarks next to items indicate options that are currently selected. Choose an unchecked item to select it instead.

Units

This group of settings includes three sections: Coordinates, Distance and Elevation

Coordinates

These settings allow you choose how coordinates are displayed and what map datum the coordinates are referenced to. For more information about these settings, please see Determining Location and Reading Coordinates on page 53:
• **Degrees, Minutes, Seconds**: Displays degrees followed by minutes and seconds

• **Degrees and Decimal Minutes**: Displays degrees and decimal minutes

• **Decimal Degrees**: Displays decimal degrees

• **UTM**: Displays Universal Transverse Mercator coordinates

• **NAD27 Datum**: View latitude and longitude in North American Datum of 1927 (NAD27)

• **NAD83 / WGS84 Datum**: View latitude and longitude in North American Datum of 1983 (NAD83), which is essentially equivalent to WGS84.

**Distance**

This setting allows you choose how distance is displayed and measured. Distance can be displayed in miles, kilometers, feet or meters.

**Elevation**

This setting allows you choose how elevation is displayed and measured. Elevation can be displayed in feet or meters above sea level.

**Printing and Exporting**

These settings allow you choose how information is printed and exported. For more information about these settings, see *Printing, Copying and Exporting Maps* on page 43.

**Marginalia**

For information about these settings, see *Including Headers, Elevation Profiles and other Reference Data* on page 46.

**Notes and Photos**

For information about these settings, see *Linking Notes to Maps (Photos, Text, Websites and Documents)* on page 76.
Magnification

For information about these settings, see Magnifying the Map on page 21.

Additional Settings

These settings include:

- **Lock Selection to One Full Page**: Check this to have the selection area correspond to one full printed page.

- **Snap Selection to Grid**: Check this to have the selection area automatically align with the TOPO! grid (if the grid is active).

- **Print Relevant Notes When Printing**: Check this to print all notes that fall within the selection area.

- **Output in Grayscale**: Check this to have you print job appear in grayscale, not color.

- **Page Orientation**: Choose an appropriate page layout (landscape or portrait)

- **Page Setup**: Click this to choose additional printing page layout options

GeoTIFF Export

For information about these settings, see Using the GeoTIFF Export Format on page 48.

Tools

These settings allow you choose options for certain tools in TOPO!.

Traveling

Choose the appropriate speed at which you scroll when you use the Traveling Tool in TOPO! This setting only affect maps that are already in memory and cannot change how fast maps load from your DVD drive. Change this setting if TOPO! is scrolling the maps too quickly or too slowly.
Compass

- **Coordinate Display**: For a description of this setting, please see page 82.

- **Coordinates Relative To**: Choose an appropriate reference point for coordinates. Allows you to customize how direction is displayed and how the compass tool works.

  You can toggle between the following True North (the direction that most topographic maps are oriented toward (straight up on the map) or Magnetic North: (the direction most compasses point toward).

- **Bearing Display**: Choose Full Circle to see your direction relative to all 360 degrees. Choose Quadrant to see your direction relative 90 degree quadrants that correspond north, south, east or west.

- **Compass Tool Mode**:
  - **Radial Mode**: The anchor point remains fixed at point A when a direction line is created from point A to point B. This is useful when you want to measure direction from one location on the map to several other locations.
  - **Waypoint Mode**: The anchor point moves to point B when a direction line is created from point A to point B. This is useful when you want to measure a series of directions along a route.

GPS

These settings pertain to GPS receivers, data and connections. For more information, please see Connecting to a GPS Receiver on page 62.

Shaded Relief

Choose an appropriate level of shading for topographic features on maps.

Data Folders

You can specify a folder where TOPO! will look for map data when it starts up. This can save you the hassle of finding and inserting a TOPO! map CD each time you start the application. These options include:

- **Add Folder**: Click this to choose a folder in which to store TOPO! data. After you do this, be sure to copy and paste data from the map CD into this folder.

- **Remove Selected Folder**: To remove a folder you have previously specified for map data, choose the folder you want to remove and click this button.
**Automatic Updates**

For information about these options, please see [Updating TOPO!](#) on page 30.

**mapXchange**

For information about these options, please see [Editing mapXchange Account Information](#) on page 30.

**3D**

For information about these options, please see [Setting 3D Options](#) on page 29.
Appendix D: Tips, Tricks & Frequently Asked Questions

Why are some street names missing from the map?

For detailed information about displaying street and road information, see Viewing Streets and Roads on page 26.

The emphasis of the maps in TOPO! is on topography -- depicting the terrain and natural landscape. In urban areas, a map shows the maximum number of street names compatible with the map scale after the application of essential descriptive labels and other features’ names. Preference is given to the named principal or through arteries. Additional names are shown at intervals to serve as ready points of orientation without unduly congesting the maps.

Why are some features incorrect or missing from the map?

To update your maps, see Updating the Maps on page 30.

National Geographic uses the most current maps available at the time of publication. While most landforms are correct, man-made features such as roads or trails may be missing or incorrect because the maps have not been updated. To check the publication date of 7.5' USGS map or a TrailSmart map in TOPO!, choose About the Maps from the Info menu.

What about updates?

To update your maps and TOPO!, see Updating TOPO! on page 30.

As new paper maps and data become available, National Geographic will provide upgrades. Be sure to return the product registration card included with this product. It will insure that you are notified as upgrades become available. Upgrades will be available on disc and downloadable from the Internet.


Why won’t TOPO! work with my printer?

Your printer must be compatible with Microsoft Windows and support printing of grayscale or color graphics to work with TOPO!. If your printer is compatible with Microsoft Windows and you are still having problems, see Appendix E: Troubleshooting on page 90.

How can I reverse the direction of an elevation profile?
TOPO! builds elevation profiles from the start point of a route to the end point. You can reverse the direction that a profile builds by adding a small segment of route to the start point and then rebuilding the profile, see Creating and Using Routes on page 33.

**What if the map I want to print is larger than a page?**

There are several ways to print a large region of map from TOPO!. See Using the GeoTIFF Export Format on page 48.

**How can I find everything within a one mile radius of a central point?**

Use the Compass Tool to place an anchor at the central point. From the Preferences dialog box, be sure that the Compass Tool is set to Radial Mode (see page 85). As you move the cursor, the distance from the anchor point to the cursor is displayed in the left corner of the status bar. When the cursor is exactly one mile from the anchor point, click to draw a direction line. Continue this process for at least eight different points spread in a circle. Use the Route Tool’s straight line mode to connect the ends of the directions line you have placed (see page 33). You may then delete the direction lines and what remains should be polygon roughly one mile in diameter.

**How can I determine if a location (such as a summit) is visible from another location (such as a trail intersection)?**

Draw a direction line using the Compass Tool from one of the locations on the map to the other, see Measuring Direction on page 36. Then build an elevation profile from the Pop-up Option Menu of the direction line (see Building Elevation Profiles on page 38). Hold a straight edge (such as a ruler or piece of paper) up against the monitor or printed profile so that its edge passes through the start and end points of the profile. If any land comes between the two locations out in the field, you should see a portion of the elevation profile sticking up above the straight edge as well.

**Note**

There may still be trees, buildings, or other obstructions between the two locations that are not accounted for by the elevation data corresponding to the ground.

**How can I create a map to print somewhere else?**

Set up the map as if you were going to print it. Instead of using the Print Map command, use the Export Map to Disk... command from the File menu. Save the map to a portable disk in a graphics format of your choice. You now have a standard graphics document that can be opened by an image processing or desktop publishing program. Bring the floppy disk to another location to print at and open the file you created with a standard image processing or desktop publishing program.

**How can I load maps onto the hard drive of a laptop computer?**

For a related topic, see Data Folders on page 85.
When you run the TOPO! Installer, a “TPO_DATA” folder is created on your hard drive. You should find this folder in the same directory as the TOPO! application (probably in “C:\TOPO\”). Any folders that you copy from the disc data folder into the “TPO_DATA” folder will be accessible by TOPO!. Each of the folders you copy must include all of its contents to work properly. You do not need to copy all of the folders to your hard drive. TOPO! will read any folders you do not copy from the DVD.

If you have enough space on your hard drive for all of the maps on the DVD, you can copy the entire data folder from the DVD directly onto your hard drive (usually "C:\").

**How can I get more information about TOPO! and the different map regions currently available?**

Appendix E: Troubleshooting

This section lists some common problems that users have encountered and how to solve them. Visit our web site for the latest information about troubleshooting problems in TOPO! or contact us online at http://support.topo.com

Problem: "Can't find all the maps" or "Error message says 'Can't find DVD'":

1. Many TOPO! map regions are distributed as multiple CD sets. Have you found the second disc?

2. Is the DVD clean and smudge free? Run water over the CD disc to clean it and dry with a soft, lint-free cloth. Try running TOPO! again.

3. Does this happen sporadically? If you can get into TOPO! once, make some change to the map (add a route or text) and choose Save from the File menu. This will alter the preferences file and let TOPO! know which drive to check next time.

4. What are your drive lights doing?
   - Is the DVD drive light coming on at all?
   - If YES, then the CD could be dirty. Clean disc, insert, and give the drive enough time for the CD driver to find the CD (Count to 10 and try to start TOPO! again). If this fails, follow next step below.
   - If NOT, you can access the CD manually, as follows:
     - Keep the disc in and open the DVD drive icon from the My Computer window. (File Manager for Windows 3.1)
     - You should see the region’s data folder (sfr_data, lar_data, etc.). Open it.
     - Now Windows should recognize the DVD. Try running TOPO! again.
     - If above steps fail, you will have to restart Windows each time you want to switch DVDs.

Problem: "Can't print" or "TOPO! freezes when trying to print":

Your printer must be compatible with Microsoft Windows and support printing of grayscale or color graphics to work with TOPO!. If your printer is compatible with Microsoft Windows and you are still having problems, check to be sure that you are using the most current printer driver. See the documentation that came with your printer or contact the printer’s manufacturer to find out more about printer drivers.

As with any large graphics files, printing TOPO! maps may consume large amounts of memory (RAM) and may take time on many printers. If it seems like your computer has frozen while waiting for a map to print, try waiting a few minutes. If the
computer is still frozen, press the Ctrl-Alt-Delete keys to exit TOPO! and/or restart Windows. Then, run TOPO! and try the following:

1. If the error message reads: "Could not create appropriate bitmap", or "Unable to copy image," try closing TOPO! and setting the monitor to display 256 colors (right-click on the desktop and choose Properties then choose Settings.) This lets you print a much larger area of map with the same amount of memory. Restart TOPO! and try your print again.

2. If step 1 did not solve the problem, try printing a small map (2” x 2”). If this works, the problem is most likely that you need more memory. Graphic images, like the maps in TOPO!, require more RAM to print than other types of images.

3. Other things to try: Turn the printer off and then on again (this will clear the printer’s memory cache). If you are on a network, disconnect from the network and try again.

Problem: "Error message says 'Floating Point Error' or 'Illegal Operation' during use":

1. Turn off background applications, ESPECIALLY Norton Utilities, Virus Scan, Dr. Solomons’ or Macafee (crash protection software). Follow these steps to turn background applications off:
   - Windows 95, 98, or NT: Hold down the Ctrl, Alt, and Delete keys to access the Close Program window.
   - One by one, select all applications/programs except “Explorer” and “Systray” and click End Task. (Note: you will have to use the Ctrl, Alt, and Delete keys once for each program you want to close.)

2. Reinstall TOPO!:
   - From the Windows Start Menu, click TOPO! > Uninstall.
   - Do a search ("Find Files or Folders") for "TOPO*.*" (any TOPO! files not removed by the uninstall). Delete any files found from this search.
   - Reinstall TOPO! (Note: If installer freezes or still won’t work, you may need to try a manual installation. See above.)
   - If you are now able to start and use TOPO!, be sure to disable your the crash protection software before starting TOPO! in the future.

Problem: "Elevation profiles are inaccurate or wrong":

The elevations in TOPO! come from Digital Elevation Models (DEMs) produced by the United Stated Geological Survey (USGS). Some date stills does not exist, and in these cases less accurate 250K data had to be used.

Given the imprecision of the mouse as a drawing tool, you also may be having difficulty drawing the route accurately as it would appear on the ground. A long route with many zigs and zags will pick up many stray elevation values and in turn generate an overly zealous elevation gain and loss. The Net Gain reported by TOPO! (see page 33) will be a much more accurate reflection of the difficulty for most hikes.
Also, try using the Magnify Map feature (see page 21) to view your routes in greater detail as you draw them.

**Problem: "Can't get GPS link to work":**

If you are having trouble with a GPS connection or can't upload or download GPS data, see Connecting to a GPS Receiver on page 62. If you still have trouble, visit our support page at http://www.nationalgeographic.com/topo for information about particular brands and models of GPS receivers.